someone please help ...
Results 1 to 6 of 6
  1. #1
    Tech Mentor
    Join Date
    Jan 2010
    Posts
    132

    Default someone please help ...

    i just got a new laptop, 3gb RAM 320 gb hard drive,

    i've got a vci 300 running off itch everytime i use it i keep gettin snaps crackle and frequencies from my speakers ....

    What the hell is up with that ?

  2. #2
    Tech Wizard
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    68

    Default

    Turn the latency a bit higher
    Macbook Pro, VCI-100 FW 1.3, Traktor Pro, Audio 2 DJ

    It's all about the house music, and it always will be.

  3. #3
    Tech Guru
    Join Date
    Nov 2009
    Posts
    919

    Default

    Slap some ferrite chokers on your USB cord as well, always a good measure.

  4. #4
    Tech Mentor alien2k's Avatar
    Join Date
    Dec 2008
    Location
    Santiago, Chile
    Posts
    415

    Default

    Also make sure that the Wifi conection is off, this generates lots of noise on some laptops, specially when transfering data, you can almost listen the data flow

  5. #5
    Tech Wizard
    Join Date
    Nov 2009
    Posts
    47

    Default

    Better USB chords

  6. #6

    Default

    Nothing works for you? Try look into "Ground Loop" problematics (can be found on this forum, as well as each other topic mentioned here, just go use search funktion).
    DJ Blofeld - The Evil Genius
    I shall look forward personally to exterminating you, Mr. Bond.” Ernst Stavro Blofeld to 007
    Doomsday device: TRAKTOR SCRATCH PRO, AUDIO 8, VCI-100black 1.3, 2x Technics SL1210mkII

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •