Pioneer DJM 909 cueing issue
Results 1 to 6 of 6
  1. #1

    Default Pioneer DJM 909 cueing issue

    Who's familiar with this mixer?

    It's installed in a new club i started to spin at (first party was dis Tuesday). The club is more like lounge bar so the volume and sound quality is very low, nevertheless the atmosphere and people are so fantastic which leads to break my rule about not playing at places with shitty sound.

    Well, there was almost no light so i couldn't study the mixer as much as i would like to, so i improvised (with great results, as usual). So my issue is very very simple i want to send to headphones Master signal and then additionaly the signal from a deck i want to mix in. On DJM 600 i do it simply by putting headphone cue mix to a half and with easy cue buttons just selecting channels i want to listen. On DJM 909 however, there is this shitty and annoying cue fader which on itself won't let me do this, or i just didn't figured out how to. There is actualy select switch for CUE signal, but switching between master and Cue seemed to have no effect whatsoever.

    Plz can someone simply explain to me how to CUE on this mixer?

    (i wanna hear master output in my headphone all the time, cuz sound and monitors in the club are so bad that i cannot rely on them).
    DJ Blofeld - The Evil Genius
    I shall look forward personally to exterminating you, Mr. Bond.” Ernst Stavro Blofeld to 007
    Doomsday device: TRAKTOR SCRATCH PRO, AUDIO 8, VCI-100black 1.3, 2x Technics SL1210mkII

  2. #2
    Tech Mentor PartyMcFly's Avatar
    Join Date
    Apr 2008
    Location
    Florida, USA
    Posts
    454

    Default

    That small horizontal fader on the right-hand side midway down the mixer acts as a crossfader for your headphone cue. No switches or buttons like most mixers.

    Set that switch above it to "cue" and you're good to go.

  3. #3
    Tech Guru Bassline Brine's Avatar
    Join Date
    Jan 2010
    Location
    Massachusetts
    Posts
    1,818

    Default

    Honestly a really cool feature.

  4. #4
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    +1 with mr partymcfly
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  5. #5

    Default

    unfortunately that is exactly the answer i was not looking for...

    erm if i leave the fader in the middle and select Cue as a source, all i listen is channel 1 and 2 combined (or just channel one OR channel 2) and not the master. If i want to hear master, all i could do is to drop headphones and listen to very shitty monitor.

    see?

    at first i thought it should work when i select the master on the switch and those small CH1 send and CH2 send buttons let me select which channel i want to ADDITIONALY hear to master... didn't work like that.

    you see, basicaly i am looking for funktion to blend master and channel select cue like "Monitor Mix" does in Traktor. (which is actually a possible solution, bring in my VCI, and mix internaly with Timecode control)
    DJ Blofeld - The Evil Genius
    I shall look forward personally to exterminating you, Mr. Bond.” Ernst Stavro Blofeld to 007
    Doomsday device: TRAKTOR SCRATCH PRO, AUDIO 8, VCI-100black 1.3, 2x Technics SL1210mkII

  6. #6
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    Then try setting it to master and mess with the linear cue fader. I have never been a fan of the cue monitor for pioneer
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •