Cue problems with Audio 8 DJ
Results 1 to 6 of 6
  1. #1

    Default Cue problems with Audio 8 DJ

    I have been searching the internet for two days on this problem. I even watch Eans video on how to setup up the Audio 2 DJ with Traktor and the VCI-100. I can only hear the master audio in my headphones. I cant hear the cued track unless I make that one the master by moving the fader over. I did everything the video said to do. In the settings for Traktor, I go to Output Routing and then to Output Monitor. What am I supposed to choose there??? It wont let me choose 0 and 1 like Ean says. My Output Master is set to 7/8 because that is where my speakers are connected to but I have tried putting all the options available into the Output Monitor section and I cant hear anything. Clicking the cue button in Traktor or the VCI doesn't work either, and neither will the Mix volume buttons in Traktor. I tried moving the 3 buttons at the right corner of the VCi but still no cue funtion. Grrr. What am I doing wrong

  2. #2
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    You need to set monitor to channel 7/8
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  3. #3

    Default

    Quote Originally Posted by JesC View Post
    You need to set monitor to channel 7/8

    in Output routing select internal mode

    as output monitor select channel 7 and 8 (thats where your cueing headphones should be connected on A8dj)

    as output master select output channel where you physically connected A8 to your speakers / typical example, plug your sound system RCAs to outputs 1 and 2 on A8dj and in the settings of traktor (tab output routing) select as output master channels 1 and 2.

    DJ Blofeld - The Evil Genius
    I shall look forward personally to exterminating you, Mr. Bond.” Ernst Stavro Blofeld to 007
    Doomsday device: TRAKTOR SCRATCH PRO, AUDIO 8, VCI-100black 1.3, 2x Technics SL1210mkII

  4. #4
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    And make sure the Mix knob in the middle by the Master Volume is all the way to the left, not right.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  5. #5
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    Doesn't the setup wizard ask you if you internal or external mode and sets up the sound card for you?
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  6. #6

    Default I got it now :)

    I got it now. As soon as I logged off after posting that comment, it worked. It only works when I connect my speakers to 5/6 and monitor on 7/8. For some reason the other way around wont work. Don't know why, but as long as I got it working I could care less if its channel 53/54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •