Audio 8 Urgent Fustration Help
Results 1 to 1 of 1
  1. #1
    Tech Guru
    Join Date
    Jan 2010
    Location
    New Jersey/New York
    Posts
    744

    Default Audio 8 Urgent Fustration Help

    Hello DJTT

    I am having an issue with my Audio 8 sound card.

    I have had it working fine for the last few months (got it around december) My current setup is in my sig/

    The problem i am having is last night whilst djing and setting up the hardware and software to use for the night i got an issue when trying to calibrate the cdjs for use. The stated malfunction was: unknown medium - calib.failed rich ch. missing.... this happened for the right and then the left channel, it seemed to have a mind of its own.

    Here i have carried out a process of elimination... if i tryed diff cdjs, different RCA leads, i have swapped the channel A and B leads around and the problem only exists with channel A, regardless of which leads are plugged in... this therefore means it is a problem with the Audio 8 sound card...

    Apologies if i have not found a solution though searching, if someone could paste a link to a solution that would be great or give me a solution that would be even better...

    The input on channel A will go from 1 sec to red and then remains on green and the output on channel A isnt lighting up at all

    any help?? please I am really fustrated right now
    Last edited by Santos10; 04-10-2010 at 09:00 PM.
    Macbook Pro 13" | XONE 92 | Traktor Scratch Pro 2 | Audio 8 | (2) NI Kontrol X1 | Technics SL-1210 MK2 | Juno 106 | Adam A7x | BOSS DD7 | Soundbite XL Looper | +more

    soundcloud.com/kevinsantos @kevinsantosdj

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •