Traktor 1.2.4 and above laggy / stutter ...
Results 1 to 8 of 8
  1. #1

    Default Traktor 1.2.4 and above laggy / stutter ...

    Hey guys,

    By way of background, I never immediately upgrade my traktor pro version until I've been able to test it thoroughly on a desktop machine at home. When I'm happy that its stable and everything is ok, I install traktor on my gig laptop.

    This however, is not an exact science, as the two machines have wildly different specs, but its done me ok so far.

    However, I'm noticing that since I moved to 1.2.4 from 1.1.2 that the laptop now takes an age to analyse songs, and that the waveforms can regularly stutter. Its like its running on its absolute cpu limit, even tho its only showing 25-30% on the task manager (except when analysing, then it hits 100%).

    I don't get audio drop outs or stutters, so as far as the punters are concerned, its all fine, but something is not right..

    Anyone else ?
    www.djmoonie.co.uk
    The Left for dead show
    (GMT+0) Tuesdays Midnight til 1.30am, on www.phonic.fm,
    or 106.8fm in the south west of england.
    For private bookings, please use www.djmoonie.com

  2. #2
    Tech Mentor DJMutagen's Avatar
    Join Date
    Feb 2010
    Location
    Portland, OR
    Posts
    208

    Default

    I just had this problem... I moved my settings from my macbook to my eee netbook... and forgot to change the keylock quality and mode down... But if that doesn't help (obviously only if you're mixing in key) check your video drivers? On another temporary computer I had, I uninstalled the Catalyst Control Center from ATI and just kept the WDM drivers, worked 15x better(try screen res too)... But now, thank heavens, I'm back to mac os x. hope this helps a bit!
    When we all make music, the God Spirit travels out of our bodies and we become one with each other. And for just a second, there is no war, greed, or hate in the world, just music, the celebration of life. (and usually a party, which is good too!)

  3. #3

    Default

    Not sure if this is related, doing a few tests, something is definitely not right.

    Click on the FX select banks 1-4 on the buttons in the centre of the screen, and each one increases the cpu load by around 5%, even if you don't actually have any FX active!

    On my laptop, if I active all four FX banks on all four decks, EVEN WITH NO FX ACTIVE, I can send my CPU from 20-30% to 98-99%, which then causes the waveforms to start stuttering.

    This may have been there since 1.1.2 but just having more FX banks has made it more obvious.
    www.djmoonie.co.uk
    The Left for dead show
    (GMT+0) Tuesdays Midnight til 1.30am, on www.phonic.fm,
    or 106.8fm in the south west of england.
    For private bookings, please use www.djmoonie.com

  4. #4

    Default

    Final update from me.. looks like its back to 1.1.2 for me for a while...

    Running the same version of traktor pro on my desktop machine shows NONE of the above symptoms. Infact, it runs SO much better I wonder if its to do with windows 7 v's xp.

    Admittedly my processor is faster (quad 3ghz) v's a single 2ghz on the laptop.

    So thats 6 times faster, but with EVERYTHING turned on and cranked up, the laptop can hit 100% and start to stutter... The desktop barely passes 5% cpu.
    www.djmoonie.co.uk
    The Left for dead show
    (GMT+0) Tuesdays Midnight til 1.30am, on www.phonic.fm,
    or 106.8fm in the south west of england.
    For private bookings, please use www.djmoonie.com

  5. #5
    Tech Guru BradCee's Avatar
    Join Date
    Sep 2009
    Location
    Amazingstoke, UK
    Posts
    4,435

    Default

    is the desktop running 7? cos i'm running 1.2.5 on a win7 laptop with none of those issues.

    have you been through the usual optimizing methods?

    Win 7 / 2x Reloop Contour / Numark M6 /Traktor Pro 2.5
    SoundCloud

  6. #6

    Default

    Desktop is on 7, laptop is on xp. And this only became noticable after upgrading from 1.1.x to 1.2.x

    DPC Latency checker shows everything is fine, no other apps have problems.
    Absolutely repeatable issue with the FX Banks.
    www.djmoonie.co.uk
    The Left for dead show
    (GMT+0) Tuesdays Midnight til 1.30am, on www.phonic.fm,
    or 106.8fm in the south west of england.
    For private bookings, please use www.djmoonie.com

  7. #7
    Tech Guru BradCee's Avatar
    Join Date
    Sep 2009
    Location
    Amazingstoke, UK
    Posts
    4,435

    Default

    yeah, upgrade the laptop

    or buy a new one?

    Win 7 / 2x Reloop Contour / Numark M6 /Traktor Pro 2.5
    SoundCloud

  8. #8

    Default

    After reinstalling my video card drivers, the issues seem to have disappeared. Setting the FX banks active do still cause a CPU spike, but nothing like as much as before (The laptop won't go past about 40% where before I could max it out at 100%). Also, my song analysis has returned to its usual speed.

    I have no idea why this should have this effect, but I'll take it!
    www.djmoonie.co.uk
    The Left for dead show
    (GMT+0) Tuesdays Midnight til 1.30am, on www.phonic.fm,
    or 106.8fm in the south west of england.
    For private bookings, please use www.djmoonie.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •