VCI wont work in traktor 3.3
Results 1 to 5 of 5
  1. #1
    Tech Wizard
    Join Date
    Oct 2008
    Posts
    93

    Default VCI wont work in traktor 3.3

    I just upgraded traktor to version 3.3 but when i connect my vci-100 and select it in Traktor, it wont do a thing. My laptop recognizes the vci and traktor also does. I used the different tks files but nothing happens when i push the buttons on the vci?

    I already selected the vci in midi out...

    Can somebody help me?

  2. #2
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    Just to be sure, cause you didn't mention it (and not to treat you like an idiot) but not being there it is difficult to troubleshoot...

    You have the VCI-100 selected as a MIDI In as well, correct?
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  3. #3
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    I 2nd that. Check the settings. If you upgrade from LE, pretty much everything was already done for you.
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  4. #4
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    Might want to grab a new TKS file while you are at it too.

  5. #5
    Tech Wizard
    Join Date
    Oct 2008
    Posts
    93

    Default

    Thanx guys problem solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •