cross fader acting weird
Results 1 to 7 of 7
  1. #1
    Tech Wizard
    Join Date
    Jul 2009
    Location
    Adelaide, South Australia
    Posts
    42

    Default cross fader acting weird

    whats up guys

    i never really noticed this coz i never use the cross fader but i have recently..

    when ever i go full right or left or close to it.. traktors cross fader starts to go to left and right heaps fast without me doing anything.. this has nothing to do with vibrations either.. and i have tried the cruve control at the back as well

    does this happen to anyone else? i need it to work now since i am doing it all internally now

    i have the techtools vci100se.. got it december

    -Tom
    SmallCup

  2. #2
    Tech Mentor Glen's Avatar
    Join Date
    May 2010
    Location
    Jersey Shore
    Posts
    296

    Default

    Yea that is supposed to happen... (i think) on the back of your vci-100, there is a C. F. Curve knob, and you turn that however you want your CF.
    -Glen

  3. #3
    Tech Mentor
    Join Date
    Feb 2009
    Location
    Los Angeles, CA
    Posts
    393

    Default

    my crossfader was acting wack too. it would vibrate in when i pushed it out all the way. i called djtt and they sent me a new one. I also bought mine in december

  4. #4
    Tech Wizard
    Join Date
    Jul 2009
    Location
    Adelaide, South Australia
    Posts
    42

    Default

    yeah? so nothing to fix it without getting a new one? i live in australia so that might take some time.. i might email ean about it, if no more advice is given

    thanks for you help so far guys!

    -Tom
    SmallCup

  5. #5
    Tech Guru pilmat's Avatar
    Join Date
    Jan 2010
    Location
    Montreal
    Posts
    963

    Default

    If I understand you correctly, the Xfader is erratic or moving in the opposite direction from what you commanded it?

    Starting with the knob on the back turned all the way to the curve that looks more like a X (full counterclockwise), does it do the same thing?

    If it is still acting up, you can clean it by removing from the VCI and then dowsing it in isopropyl alcohol (search the forum, others have had success with this treatment).

    If all that fails, you have to follow armyofme's solution. If you get to this point, send an e-mail to Zach in the store, he'll sort you out.

    Phil.
    MBP 10.6; Itch 2.2; Novation Twitch; TP 2.x; MF Classic; Ultrasone DJ1 Pro
    Apogee Duet 2; Reason; Ableton 8; 49SL MkII; Maschine Mikro; Launchpad

  6. #6
    Tech Wizard
    Join Date
    Jul 2009
    Location
    Adelaide, South Australia
    Posts
    42

    Default

    thanks phil i will go out and get some and report back! i shouldnt of sold my djm800 before testing the vci... silly me, the offer was jsut too great to pass up, especialy being an engineering student haha

    thanks again

    -Tom
    SmallCup

  7. #7
    Tech Student
    Join Date
    Jan 2010
    Posts
    2

    Default

    Hey there,
    my crossfader was acting pretty strange as well, somehow moving without me touching it when I moved the right linefader. The cause is that the cfcurve knob on the back of the unit is broken from its metal frame and was quite loose. So I put some tape over it to make sure the knob has good contact - cf acts normal again. If anybody knows where to get that sparepart without sending the unit in I would appreciate that as well, but I just wanted to prevent you guys from buying a new cf when the problem could be somewhere else

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •