Super Confused about Ableton Follow Mode Problem
Results 1 to 5 of 5
  1. #1
    Tech Guru grazz16's Avatar
    Join Date
    Feb 2010
    Location
    Toronto..ish
    Posts
    518

    Default Super Confused about Ableton Follow Mode Problem

    hey guys,

    In my quest to further understand Ableton I seem to have hit a pretty frustrating impasse. I've split a song up into 6 separate clips each with a different loop area and follow mode active to trigger from the next point like the flow of a regular song with cue points a la Traktor, and I'm running into the most frustrating problem: when a clip is launched and transitions from one clip to the next, the next clip plays at some other set spot each time instead of the beginning of the loop???

    I drag the start marker to the start of the loop and it does nothing to solve my problem, it only seems to move this other start point i cant change nor over ride. From what i gather, sometimes the start of this new "random" play back point seems to be correlated to the end of previous loop length. So if my previous loop was 16 bars the next clip launches 16 bars into the next loop as opposed to the beginning of it. But sometimes not. After doing nothing different setting up one clip to the next, sometimes this happens and sometimes it triggers the way it should.

    I can compensate for the problem by setting the start marker before the loop however many bars its jumping ahead, but i shouldn't have to do this, and if i decide to launch the clip independently, its no long at the point i want it to be at but x number of bars before now. According to Ableton the start marker is "where the clip will start when it is launched" but this simply is not the case.

    Anyone ever experience this/know how to solve it, better yet WHY Ableton decides to act this way for seemingly no reason?
    Last edited by grazz16; 06-07-2010 at 09:46 PM.

  2. #2
    Tech Wizard
    Join Date
    May 2009
    Posts
    67

    Default

    You haven't fiddled with the legato button have you?

  3. #3
    Tech Guru grazz16's Avatar
    Join Date
    Feb 2010
    Location
    Toronto..ish
    Posts
    518

    Default

    I have indeed...no good?
    Last edited by grazz16; 06-07-2010 at 10:17 PM.

  4. #4
    Tech Wizard
    Join Date
    May 2009
    Posts
    67

    Default

    In legato, the launch will happen the same amount of bars from the startpoint as the playhead of the current playing is. Could explain your problems.

  5. #5
    Tech Guru grazz16's Avatar
    Join Date
    Feb 2010
    Location
    Toronto..ish
    Posts
    518

    Default

    hmmm yes that does solve my problem, thanks!

    what would be the purpose of that feature tho anyway?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •