My knobs aren't straight
Results 1 to 4 of 4
  1. #1
    Tech Convert
    Join Date
    Jun 2010
    Posts
    6

    Default My knobs aren't straight

    Just got my VCI-100SE the other day. Many of the knobs are not installed straight. Most noticeable are the EQ knobs, which point a little to the left when I have them set at zero (they should be pointing straight up when they are at zero, of course). Is there a way to fix this? Thanks

  2. #2
    Tech Guru pilmat's Avatar
    Join Date
    Jan 2010
    Location
    Montreal
    Posts
    963

    Default

    Quote Originally Posted by shkwocka View Post
    Just got my VCI-100SE the other day. Many of the knobs are not installed straight. Most noticeable are the EQ knobs, which point a little to the left when I have them set at zero (they should be pointing straight up when they are at zero, of course). Is there a way to fix this? Thanks
    Not sure why this would be but try pulling up a little on the knob and then pushing it firmly down. Are they the original black ones or did you have coloured knobs installed?

    Either way, the knobs should pull off with a firm smooth pull (not a jerky tug) so you could try putting them back on yourself.

    Let us know if this helps.

    Phil.
    MBP 10.6; Itch 2.2; Novation Twitch; TP 2.x; MF Classic; Ultrasone DJ1 Pro
    Apogee Duet 2; Reason; Ableton 8; 49SL MkII; Maschine Mikro; Launchpad

  3. #3
    Tech Guru Patch's Avatar
    Join Date
    Dec 2008
    Location
    Bristol, UK
    Posts
    6,345

    Default

    Are the knobs on a vci fitted to a serated shaft? If they are, just turn the knobs all the way to one side, remove the knob, rotate it by one spline, and you're sorted...
    DJ'ing: 2x1200MK2, DJM 850, Dicers, F1, Zomo MC-1000, Sony MDR-v700, i7 Win 10 HP Envy
    Production: Ableton Live 8 and a mouse, Sennheiser HD400, Sony VAIO

    Click HERE to D/L Free Tracks from Soundcloud!!!
    https://www.facebook.com/Patchdj

  4. #4
    Tech Convert
    Join Date
    Jun 2010
    Posts
    6

    Default

    If I pull a knob off and put it back on, or switch it with a different knob, it doesn't change anything. For example, my high EQ is pointing slightly left. If I pull that knob off and swap it with another one, the high EQ is still pointing slightly to the left. This tells me that it isn't the plastic knob cover at fault. It must be that the control was mounted into the board slightly off-center. Anyone know how to get in there and straighten it?

    @Patch: No, you can't rotate them like that. That's what I was hoping I could do after pulling the knob off, but no such luck. The knob goes on one way, you can't change it's orientation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •