Exiting a loop - TSI 3.5.1
Results 1 to 4 of 4
  1. #1
    Tech Student
    Join Date
    Jun 2010
    Posts
    2

    Default Exiting a loop - TSI 3.5.1

    Hi There,

    I just received my VCI-100 SE and i am trying to learn the controls through the various video tutorials that are great.

    I am trying to get out of a loop once it is active after pressing the 8 count loop button. When i press the loop 8 again, it just sets a new 8 count loop. The only way i found to exit that loop is to use the control FX button, go to loop and press one of the loop buttons (A,B,C,D).

    Once this is done when i click to shift / loop 8 again to activate the previous loop, it creates another one.

    I have 2 questions:

    - How to simply exit a loop? In the tutorial video it seems that Ean is just pressing the loop button again which does not seem to work for me
    - How to reactivate the loop again? Same as above.

    Many thanks for your help guys

  2. #2
    Tech Guru pilmat's Avatar
    Join Date
    Jan 2010
    Location
    Montreal
    Posts
    963

    Default

    The only simple thing I can think of is to quit Traktor and restart it. The TSI does not seem to have fully loaded.

    Let us know if this does not work and I'll try again in the morning.

    Oh, and welcome to the forums!

    Phil.
    MBP 10.6; Itch 2.2; Novation Twitch; TP 2.x; MF Classic; Ultrasone DJ1 Pro
    Apogee Duet 2; Reason; Ableton 8; 49SL MkII; Maschine Mikro; Launchpad

  3. #3
    Tech Student
    Join Date
    Jun 2010
    Posts
    2

    Default I found the solution

    Hi Phil

    The TSI file i loaded was not the one in the glitch folder. When i am loading the one in the glitch folder it seems to be working. Will keep practicing and see how it goes.

    What are the differences between these files?

    I am using Traktor Pro on Windows 7.

    Many thanks for your support

  4. #4
    Tech Mentor ZachDero's Avatar
    Join Date
    Feb 2009
    Location
    San Francisco
    Posts
    174

    Default

    Are you using the big import button between Export and Setup Wizard?

    The only difference in the TSI files is the one in the glitch folder doesn't send LED messages indicating which effect banks are active on each deck. This was causing a glitching sound for some people. Everything else is the same.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •