To Audio 8 Owners
Results 1 to 8 of 8
  1. #1
    Tech Guru B33SON's Avatar
    Join Date
    Aug 2008
    Location
    San Francisco, CA
    Posts
    507

    Default To Audio 8 Owners

    Do you use the ASIO Drivers or the NI drivers?

    What are your latency settings when using ASIO?

    When using NI Drivers?
    Myspace: B33SON
    Myspace: B33 Events
    Facebook: B33SONB33
    YouTube: Mix Competition

  2. #2
    Tech Mentor Julio's Avatar
    Join Date
    Jun 2008
    Location
    Gossip Island
    Posts
    225

    Default

    1. NI Drivers.. ASIO does not perform that well in my laptop with Audio8.
    2. 4.2ms latency. Have tried 2ms, but every once in a while I can hear it crackling.
    3. When using ASIO I have the crackling even at 10ms and also a lot of hiss/pops.
    DJTechTools - The Best Online Digital DJ Resource!
    Gear: December 2010 or 1st Quarter 2011
    Music: 80s, 90s, Old School Freestyle, Club/Dance, Hip-Hop/R&B, House/Tribal, Chillout/Lounge, Latin

  3. #3
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    i keep mine @ 5 or 10ms depending where i play
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  4. #4
    Tech Guru B33SON's Avatar
    Join Date
    Aug 2008
    Location
    San Francisco, CA
    Posts
    507

    Default

    Thanks guys. I figured there might be something weird with ASIO. I'll stick with the NI drivers. Thanks for the info!
    Myspace: B33SON
    Myspace: B33 Events
    Facebook: B33SONB33
    YouTube: Mix Competition

  5. #5
    Tech Guru B33SON's Avatar
    Join Date
    Aug 2008
    Location
    San Francisco, CA
    Posts
    507

    Default

    I seem to be having a weird problem with my new Audio 8 card. I set everything up. The card seems to work... then if I'm messing with settings or switch between the two NI drivers or to ASIO then all of a sudden I'll have no sound. The track will play... I can see it scrolling, but I'll have no sound whatsoever. I searched the NI Forum but didn't see any issues like it.
    Myspace: B33SON
    Myspace: B33 Events
    Facebook: B33SONB33
    YouTube: Mix Competition

  6. #6
    Tech Convert
    Join Date
    Oct 2008
    Posts
    7

    Default

    This may be a dumb question, so apologies in advance, but how do I know which drivers I'm using? I don't ever remember seeing a choice when I installed on my computer initially. I'm on a MBP running 10.4.

  7. #7
    Tech Guru B33SON's Avatar
    Join Date
    Aug 2008
    Location
    San Francisco, CA
    Posts
    507

    Default

    Quote Originally Posted by critmoney View Post
    This may be a dumb question, so apologies in advance, but how do I know which drivers I'm using? I don't ever remember seeing a choice when I installed on my computer initially. I'm on a MBP running 10.4.
    If you install ASIO4ALL, then in Traktor you'll see an ASIO Driver listed under Audio Setup -> Soundcards. Your ASIO driver has configuration options that allow you to select which of your sound cards to use.

    Now for me, I use Audio 8 DJ and, for some reason, that card is listed twice in Soundcards. No idea why. When I had the M-Audio FastTrak Pro, it was the same deal. I don't know what the difference is between them. Perhaps someone can explain that to me?
    Myspace: B33SON
    Myspace: B33 Events
    Facebook: B33SONB33
    YouTube: Mix Competition

  8. #8
    Tech Mentor
    Join Date
    Mar 2008
    Location
    Los Angeles
    Posts
    310

    Default

    NI drivers, I have to agree.
    Thank Ya!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •