Traktor Pro 1.2.4 only syncing BPM to master tempo
Results 1 to 7 of 7
  1. #1

    Default Traktor Pro 1.2.4 only syncing BPM to master tempo

    Howdy,

    I've been mixing with the VCI-100SE on a Mac for several weeks now and, though I've had a number of problems (the fx getting stuck or the BPM spinning wildly out of control or the track flying into reverse or the track simply not stopping at all...well...I'll get around to fixing these), my main concern at the moment is for some reason when activating the first or second set of fx on the 3.5.1 mapping this morning, all of a sudden I can only sync BPM to the master tempo even though I've got the deck master set on auto. When set on manual sync does nothing at all. Before I was able to sync the BPM of decks B, C and D to deck A, but now everything only syncs to the master tempo whether it's on auto, manual, internal or external.

    Since this happened while mixing with the VCI-100SE and not while screwing with the Traktor controls, settings or mappings, I'm wondering if I accidentally activated something that permanently set sync to master tempo. I've tried reinstalling Traktor and the TSI file (and unsuccessfully backing up my playlists...which I lost), but all I've got to show for it is the same thing as before minus my playlists... Quite frustrating.

    I would very much appreciate any insights. Thanks.

  2. #2

    Default Problem solved

    With deck master set to auto, one track has to be playing before you can sync another to it. For example, if you want to sync decks A and B, first start playing deck A, then you can sync decks B, C and D to deck A.

  3. #3
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Quote Originally Posted by indiefunkatronic View Post
    With deck master set to auto, one track has to be playing before you can sync another to it. For example, if you want to sync decks A and B, first start playing deck A, then you can sync decks B, C and D to deck A.
    Pretty sure that's the way it works on mine. Or did you figure it out? As far as playlists what file did you backup?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  4. #4

    Default

    In the Native Instruments/Traktor folder, I backed up the collection.nml file, as well as all the files in the Backup folder, figuring that would suffice for backing up playlists, but in the end they never appeared...

  5. #5
    Tech Convert
    Join Date
    Jul 2010
    Posts
    7

    Default

    Was there a solution to this problem indiefunk?

  6. #6

    Default

    Sometimes the tempo sync mechanism has a mind of its own, on occasion going haywire in effects mode and beginning to sync all decks to the master tempo, sometimes righting itself afterward. I have yet to figure out exactly how it does that and how to fix it mid-set without, well, restarting Traktor and ending the party. Resetting the VCI-100 doesn't do it, and sometimes neither does restarting Traktor. For the moment it's working and as long as you start one deck before syncing another to it, slave tempo generally syncs to the master when deck master is set to auto.

    Solution to backing up playlists, for some reason, no. Just rebuilt them and added a sweet minimal disco playlist while I was at it.

  7. #7
    Tech Student
    Join Date
    Mar 2011
    Posts
    1

    Default

    I have traktor scratch pro 1.2.4 and the master is skipping (causing the track to skip) from one to the other. How do i turn off auto deck master on this version?

    Thank you!!!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •