Sound glitch when i toggle juggle mode
Results 1 to 10 of 10
  1. #1
    Tech Convert
    Join Date
    Aug 2010
    Posts
    6

    Default Sound glitch when i toggle juggle mode

    So I just got the VCI-100SE the other day and gosh, the power of it all!

    I'm running Traktor 1.2.4 and the 3.5.2 mappings, but every time while playing i toggle to/from juggle mode (1-4 or 5-8), i get a crackling/glitching noise.
    A lot of the LEDs change color or switch on/off when i do this, could it be power/ground related?

  2. #2
    Tech Guru pilmat's Avatar
    Join Date
    Jan 2010
    Location
    Montreal
    Posts
    963

    Default

    Hi and welcome to the forums.

    In the TSI folder, there is a TSI with "Glitch Fix" in the title. I suggest you try it. It stop does not have all the LED feedback, but limits the amount of info flowing and might cure your issue.

    Also, make sure you are plugged into a good USB port and not a hub, as this can cause similar issue.

    If this does not help, please give us more info about your system (PC/Mac, OS, soundcard, etc) and we can work to getting you running properly.

    Phil.
    MBP 10.6; Itch 2.2; Novation Twitch; TP 2.x; MF Classic; Ultrasone DJ1 Pro
    Apogee Duet 2; Reason; Ableton 8; 49SL MkII; Maschine Mikro; Launchpad

  3. #3
    Tech Convert
    Join Date
    Aug 2010
    Posts
    6

    Default

    Thank you!

    Unfortunately that didn't fix it.
    I have a HP HDX 16 laptop (Core2Duo P8400, 4gb) on Vista x64 - it has 3 USB ports. 1 is connected to the VCI-100, one to the sound card, a Terratec DMX 6fire USB, and the last one is connected to a hub with the rest of my desktop stuff like printer, mouse, keyboard, etc.

    I tried to change the latency settings of the ASIO driver but not much changes.

  4. #4
    Tech Guru pilmat's Avatar
    Join Date
    Jan 2010
    Location
    Montreal
    Posts
    963

    Default

    Ah, a PC, and on Vista. This is way over my head.

    Best bet is to turn off wi-fi and any other not used function, unplug your hub and close all unused programs while DJing.

    Although I have not tried it, gamebooster is an app other forum members use to shut down unnecessary apps while DJing.

    Phil.
    MBP 10.6; Itch 2.2; Novation Twitch; TP 2.x; MF Classic; Ultrasone DJ1 Pro
    Apogee Duet 2; Reason; Ableton 8; 49SL MkII; Maschine Mikro; Launchpad

  5. #5
    Tech Convert
    Join Date
    Aug 2010
    Posts
    6

    Default

    I'll follow these steps and see if it improves:
    http://www.djtechtools.com/2009/07/1...e_windows_djs/

    Using my "day-to-day" laptop for djing for now, guess that influences my performance..

  6. #6

    Default

    Glitch fix didnt solve mine either ... iva had to turn off midi out Althoth i havent streamlined this lappy yet so maybe that will help.
    M I S T E R M O L E Y M O L E
    part of the digital revolution

  7. #7
    Tech Convert
    Join Date
    Aug 2010
    Posts
    6

    Default

    Yep.
    Disabling/disconnecting unnecessary stuff definately fixed this one.
    Thank you.
    EDIT
    Actually, this only happens using the USB Sound card! Using the built-in sound card this is not a problem.
    Obviously i'd like to use my external sound card, so i'd have to try and get this fixed.
    Last edited by silvercat; 08-05-2010 at 02:52 AM.

  8. #8
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    I would suggest getting one of the higher quality USB cables from DJTT. You might be pulling to many resources when pressing the juggle button and a better cable may be able to maintain a higher signal rate going to the sound card.

    http://techtools.myshopify.com/produ...ity-usb-cables
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  9. #9
    Tech Convert
    Join Date
    Aug 2010
    Posts
    6

    Default

    My VCI-100 shipped with 1 "standard" usb cable and one of the DJTT-cables. The latter connected to the VCI, so the signal to/from it should be fine.
    Now the cable to my sound card seems a little "cheap" though, guess i can try replacing this.

  10. #10
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Try switching them around and see if it makes any difference. I would still recommend high quality all the way around though.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •