LED question...
Results 1 to 3 of 3

Thread: LED question...

  1. #1
    Tech Guru Ross's Avatar
    Join Date
    Jul 2010
    Location
    Bournemouth, UK
    Posts
    1,155

    Default LED question...

    Hey all, on my Omni I have the loop buttons mapped to the previous and next cue points. I've manged to turn the LEDs off because if i were to use them while the track was playing before, they'd stay on for the remainder while the track plays out.

    So i was wondering how I'd get the light just to stay on while i have my finger pressed down on it? Like, what are the values and stuff?

    Thanks in advance!

  2. #2
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,328

    Default

    The button that the LED is mapped to will have to be one that you have set to "Hold" in the interaction mode part of the setting. If its Set to Toggle or Direct it will depend on how those functions are set up.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020

    "This aggression will not stand, man."

  3. #3
    Tech Guru Ross's Avatar
    Join Date
    Jul 2010
    Location
    Bournemouth, UK
    Posts
    1,155

    Default

    Quote Originally Posted by JesterNZDJ View Post
    The button that the LED is mapped to will have to be one that you have set to "Hold" in the interaction mode part of the setting. If its Set to Toggle or Direct it will depend on how those functions are set up.
    I don't get hold under interaction mode in the 'Add In' or 'Add out' section?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •