Sync button doing weird things... Halp!
Results 1 to 4 of 4
  1. #1
    Tech Wizard
    Join Date
    Jan 2010
    Location
    perth
    Posts
    22

    Default Sync button doing weird things... Halp!

    OK, so I have mapping dyslexia...... but I'm running a VCI-100 and midi fighter, with the evilphase VCI, and DJTT single mapping on the midi fighter.

    Works flawlessly. The problem is when I press the auto-sync, every track goes to 139.06 BPM, not the source BPM. It only started this week, I presume I pressed something wrong, how do I undo this? Help me Obi-wan kenobi, you're my only hope!
    Last edited by walshatron; 09-11-2010 at 05:41 AM.

  2. #2
    Tech Wizard
    Join Date
    Jan 2010
    Location
    perth
    Posts
    22

    Default

    OK, worked it out! I'm an idiot, thanks = ]

  3. #3
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Master clock?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  4. #4
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,326

    Default

    I'd stake my left nut on it, if the courts hadn't imposed that castration order on me for stalking miley.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020

    "This aggression will not stand, man."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •