Midifighter issues.
Results 1 to 5 of 5
  1. #1
    Tech Mentor DJMilk3y's Avatar
    Join Date
    May 2010
    Location
    Sydney
    Posts
    290

    Default Midifighter issues.

    Surp guys i was just at my mates place and he just got a midifighter, It was working the last night and that morning he plugged it in and the top left LED is the only led on, no midi signals are coming through and its not coming up when i try and enter it into DFU mode

    any help is appreciated

  2. #2
    Tech Guru Fatlimey's Avatar
    Join Date
    Mar 2008
    Location
    Redmond, WA
    Posts
    1,158

    Default

    There's an FAQ on that. Be assured, most are fixable.

    http://www.djtechtools.com/forum/showthread.php?t=16533

    (I wish there wasn't a need for one, but that's life).

  3. #3
    Tech Mentor DJMilk3y's Avatar
    Join Date
    May 2010
    Location
    Sydney
    Posts
    290

    Default

    I put a piece of wire through the two holes and plugged in the usb then when i try and run

    dfu-programmer at90usb162 erase &&
    dfu-programmer at90usb162 flash --debug 1 midifighter-20100188.hex &&
    dfu-programmer at90usb162 reset

    it says not device present
    Last edited by DJMilk3y; 09-12-2010 at 02:21 AM.

  4. #4
    Tech Mentor DJMilk3y's Avatar
    Join Date
    May 2010
    Location
    Sydney
    Posts
    290

    Default

    ahhh never mind figured it out

  5. #5
    DJTT Super Moderator midifidler's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    1,905

    Default

    Glad to hear you got it sorted.

    BTW for anyone who has a similar issue with getting into boot loader mode I have made a sticky on how to do it when the four corners method fails.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •