Missing my Echo-effect
Results 1 to 3 of 3
  1. #1

    Unhappy Missing my Echo-effect

    Hi guys,

    As a newbie with my lovely VCI-100 SE I press, squeeze and push every button and knob to learn what they can do for me. Unfortunately I have managed to remove the Delay-FX from the 4th FX-deck when I push the ECHO-button. Instead it chooses FLN-F.

    How do I change it back?

    Thanks in advance!

    /DJ Nisse

  2. #2
    Tech Guru basspenetrator's Avatar
    Join Date
    Nov 2008
    Location
    Marburg/Germany
    Posts
    2,180

    Default

    go to preferences --> controller manager --> choose the vci mapping and search for effect select on the 4th fx deck
    then change it to delay
    Setup: TP 2, VCI-400 EGE, MF3D, MF Classic, DIY-Midifighter, iPad 2, Aiaiai Tma-1 // Launchpad, Ecler Smac32, 2 CDJ900, Presonus Firebox, KRK Rokit 8 //
    soundcloud
    facebook
    formerly know as weltraumpapst

  3. #3

    Default

    Great! Thank you!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •