Can anyone help please im having a mare!
Results 1 to 4 of 4
  1. #1
    Tech Convert
    Join Date
    Mar 2010
    Posts
    19

    Default Can anyone help please im having a mare!

    I thought i would give my laptop a clean up and reformated it. I reloaded Traktor and my drivers for the gigaport ag soundcard. I can mix fine but.... my effects are not working on both decks. The controller effects knobs are controlling the traktor effects knobs but through the speakers i hear nothing and over to the left my little black buttons the 2nd one from the top the led is on this has never happend before. Can anyone help please it was all working fine until i reformated and reinstalled. Why did i do it.

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Do you hear any music at all when played through Traktor? Did you set your outputs up right in the preference pane? Which tsi are you using? Did you try and load it a couple of times using the big import button?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,814

    Default

    You haven't got the decks assigned to the FX. You can do this in the mixer panel which you may not have visible.
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  4. #4
    Tech Convert
    Join Date
    Mar 2010
    Posts
    19

    Default

    Thanks guys for the help i think ive cracked it. Pressing the headphone button and the fx button did the trick why i dont know but it has worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •