Traktor Pro XP install, Video Stutter :(
Results 1 to 7 of 7
  1. #1

    Default Traktor Pro XP install, Video Stutter :(

    Hi all,

    Anyone have any idea what would cause my graphics/video within traktor to hang and stutter. Sound seems ok but the screen often hangs or stutters.

    Got a Radeon ATI 5450 graphics card but tis doesnt seem to be the issue as it happens when thats enabled or disabled.

    I've proper streamlined the machine with only about 4 or 5 services running. But its not the disabling of services thats the issue as again it happened on both a normal install of xp and windows 7.

    Really confused

    Any advice would be very much appreciated.

    Cheers
    Gav
    M I S T E R M O L E Y M O L E
    part of the digital revolution

  2. #2
    Banhammerized theory28's Avatar
    Join Date
    Jul 2010
    Posts
    3,974

    Default

    traktor plays video?


    i know (/think) it can play audio from the vid though
    Become a Fan, And View My Latest Mixes | DJTT Chatroom (FB)
    Quote Originally Posted by photojojo View Post
    If the pack of lions are in sync then they're not real lions so it doesn't count.

  3. #3
    Tech Guru Ross's Avatar
    Join Date
    Jul 2010
    Location
    Bournemouth, UK
    Posts
    1,155

    Default

    You haven't accidentally disabled a graphics processing service by accident have you?
    Pioneer DJM 700 / Traktor Kontrol X1 / 2 x Technics SL1200MK5 / Traktor Scratch Pro 2.6.7 / Ortofon Concorde Nightclub MK1
    Audio 8 DJ / Sennheiser HD 25-1 II / Magma Traveler / IsoAcoustics ISO-L8R155 / KRK RP6 G2 / Vinyl

  4. #4

    Default

    Nah ... even if i have its not that as this was happening before i started to disable services.

    I'm proper confused. Got hardly anything running yet it still happens. Thought id cracked it a minute ago by removing keyboard and mouse but it started again

    It must be hardware or a driver as like i say it happened in windows 7 also and thats why i created a dual boot partition for a small xp install.
    M I S T E R M O L E Y M O L E
    part of the digital revolution

  5. #5

    Default

    Found this on Native Instruments forum but don't think any of it really helps

    System is an AMD Athlon X2 2.ghz Dual Core Proc
    4 gig of ram
    512mb radeon 5450

    MSI motherboard.
    M I S T E R M O L E Y M O L E
    part of the digital revolution

  6. #6
    Tech Guru Ross's Avatar
    Join Date
    Jul 2010
    Location
    Bournemouth, UK
    Posts
    1,155

    Default

    Try updating your graphics card to the latest drivers.
    Pioneer DJM 700 / Traktor Kontrol X1 / 2 x Technics SL1200MK5 / Traktor Scratch Pro 2.6.7 / Ortofon Concorde Nightclub MK1
    Audio 8 DJ / Sennheiser HD 25-1 II / Magma Traveler / IsoAcoustics ISO-L8R155 / KRK RP6 G2 / Vinyl

  7. #7
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Are they AAC files from itunes?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •