Noob asking stupid question
Results 1 to 8 of 8
  1. #1

    Default Noob asking stupid question

    Hi, let me start off saying im new to this, been playing around with a controller for a couple months, just bought me two midifighters (which came surprisingly quick to korea!).

    This is going to sound dumb, but when I load the TSI file for the decklaized mapping, i don't see any button assignments in the controller-manager section of settings. I followed the steps like the video, dled the mapping, imported it, selected the device, the import, and export to midifighter. but my computer shows no button assignments, just blank. i tried it with with deck focus tsi file, and I got the same thing.

    I had all the buttons selected when I imported. This is probably a dumb question, but what am I doing wrong!?
    I know the midi fighter was assembled correctly, all the lights illuminate, and when i tap a button the midi icon on my traktor screen lights up.

    I'm running this on a previous gen mini mac, traktor pro, and a midifigter usb'd directly to the computer (no sound card or controller except for my simplified keyboard mapping).

    Thanks in advance!
    ~dan

  2. #2
    Tech Guru basspenetrator's Avatar
    Join Date
    Nov 2008
    Location
    Marburg/Germany
    Posts
    2,180

    Default

    have you imported the tsi using the BIG import button on the bottm left hand side?
    make sure in the controller manager you use the drop down menu where it says keyboard to assign the midi fighters to the right in/out port..
    Setup: TP 2, VCI-400 EGE, MF3D, MF Classic, DIY-Midifighter, iPad 2, Aiaiai Tma-1 // Launchpad, Ecler Smac32, 2 CDJ900, Presonus Firebox, KRK Rokit 8 //
    soundcloud
    facebook
    formerly know as weltraumpapst

  3. #3

    Default

    yes to the above. basically, i:

    1) dl the mf_deckalized.tsi file
    2) open traktor
    3) click settings
    4) click import on the bottom left
    5) find and select the mf_deckalized.tsi file
    6) import the file
    7) go to the controlloer-manager section in settings
    8) select midi fighter from the drop down menu
    9) set import and export to midi fighter on the same screen

    and doing this, i dont see any entries under the assignment table, like it does in the video or any other controller i've hooked up.

    anyone have any ideas what i'm doing wrong?
    ~dan

  4. #4
    Tech Wizard lourma's Avatar
    Join Date
    Oct 2008
    Location
    Sweden
    Posts
    59

    Default

    Can you map any of the buttons manually?
    www.discjockey.nu

    Traktor Scratch Pro - MacBook Pro 13" - Midi Fighter 3D - Kontrol X1 - tma-1 - Pioneer CDJ-400
    Technics SL1210 MK2 - Allen & Heath Xone PX5

  5. #5

    Default

    yes, i just tried it with a play/pause function and it worked. also, when i try to import the mf_deckalized file, it still keeps my old settings (i assume it's supposed to wipe them as I am importing all new settings)?

  6. #6

    Default

    seems someone else had this problem in the deckalized download thread, i'm going to try updating my traktor and see if it works (that was their fix).

  7. #7

    Default

    didnt work. any other ideas?

  8. #8

    Default

    problem solved, was my traktor version after all. thanks for the help anyways

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •