firmware upgrade1.3 + traktorPro
Results 1 to 3 of 3
  1. #1
    Tech Mentor Anthony More's Avatar
    Join Date
    Apr 2008
    Location
    Eindhoven,The Netherlands
    Posts
    223

    Default firmware upgrade1.3 + traktorPro

    First of all many thanks for all the efforts Ean made for vci-owners and
    digital djing in general...

    I upgraded my Black (Japanese)vci with the firmware kit to 1.3
    Imported The 2 TSI Files in Traktor Pro.(I Had 3.4)

    I must say Technically everything is working perfectly,
    But I have some issues;

    1- If I push the Snap button it turns blue (on),to deactivate i have to push
    2 times, and again 2 times to turn it on again.

    2- In the performance mode section when I push the juggle button,It also
    turns The Effects in deck B (Flanger and B-Mash) on.
    When using the juggle rotary everything is ok with the effects on B.
    except for the lights deck A & B (A&B 1st light is bleu(sync), 2 is white, 3
    is blue, and 4 is white (play)
    3- The play buttons do not light up bleu (that is already mentioned in the
    (forum)
    These are all not big problems, but can they be solved?
    Cheers Anthony

  2. #2

  3. #3
    Tech Mentor Anthony More's Avatar
    Join Date
    Apr 2008
    Location
    Eindhoven,The Netherlands
    Posts
    223

    Default

    Quote Originally Posted by Flaekiface View Post
    You should post this in this thread, dedicated to bugs and fixes for Eans 1.2 tsi:
    http://www.djtechtools.com/forum/showthread.php?t=1723
    Thanks, I moved the tread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •