Headphones Playing all the time... PFL doesn't work
Results 1 to 10 of 10
  1. #1

    Default Headphones Playing all the time... PFL doesn't work

    Hi Here is my set up:

    M-Audio Fast Track pro
    Numark Total Control
    Traktor scratch live pro

    Hardware:
    My speakers are on rca outs 1 & 2. USB is in laptop. Nothing is plugged into the spdif spots on the back. On the M-audio there is a 1/4 inch jack slot for headphones and I have my headphones plugged in there. I have tried pressing the a/b button on the m audio with different software configurations to see if it has an effect. It doesn't from what I can tell.

    Software:
    I have the M audio chosen as my sound card. When I go to set up my outputs I have 4 options. line out 0/1 and Spdif 0/1. On the output preferences, Master out is set to line out 0/1, for the monitor my only choice I am left with is spdif so I choose that for the monitors. I have the mix set at 100% on both the software and hardware. I'm using stock midi map for my numark.

    With this set up The headphones are always playing the track according to where I have the crossfader set. In addition my PFL buttons have no effect on the headphones or anything else for that matter.

    How do I fix this so I can listen to a track independently in my headphones from the track playing out of the speakers?

    THANKS
    Last edited by sk8ordie778; 10-15-2010 at 08:26 PM.

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    How are you using a non Traktor approved sound card with TSP?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Wizard optio's Avatar
    Join Date
    Aug 2010
    Posts
    40

    Default

    Setting mix (or phone mix) to 100% in Traktor results in the master being played through the headphones and nothing else. Setting it to 0% makes it play whichever deck or decks you have marked for PFL through the phones.

    The mix knob on the Fast Track Pro should be at 100%, although this doesn't actually affect the headphone output.

  4. #4
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    +1, set mix to 0%.

    Quote Originally Posted by photojojo View Post
    How are you using a non Traktor approved sound card with TSP?
    You can use TSP with any sound card can't you? I mostly use my audio 8 but you can switch to built in output or jackrouter, lying around somewhere I have an old griffin iMic USB soundcard that was literally one 3.5mm stereo I/O that let me use headphones for cueing before I got my Audio 8 and that worked fine. It's not tied to hardware like serato.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

  5. #5
    Tech Guru basspenetrator's Avatar
    Join Date
    Nov 2008
    Location
    Marburg/Germany
    Posts
    2,180

    Default

    Quote Originally Posted by fullenglishpint View Post
    +1, set mix to 0%.



    You can use TSP with any sound card can't you? I mostly use my audio 8 but you can switch to built in output or jackrouter, lying around somewhere I have an old griffin iMic USB soundcard that was literally one 3.5mm stereo I/O that let me use headphones for cueing before I got my Audio 8 and that worked fine. It's not tied to hardware like serato.
    sure, but it doesn't make any sense using TSP with other soundcards than the audio 4 or 8 or a traktor certified mixer, since only these can be used with timecode.
    Setup: TP 2, VCI-400 EGE, MF3D, MF Classic, DIY-Midifighter, iPad 2, Aiaiai Tma-1 // Launchpad, Ecler Smac32, 2 CDJ900, Presonus Firebox, KRK Rokit 8 //
    soundcloud
    facebook
    formerly know as weltraumpapst

  6. #6
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    Quote Originally Posted by weltraumpapst View Post
    sure, but it doesn't make any sense using TSP with other soundcards than the audio 4 or 8 or a traktor certified mixer, since only these can be used with timecode.
    Oh really? I've never tried timecodes with anything else lol.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

  7. #7
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    I guess I assumed the OP was using ghetto time code with cracked software. Sorry OP if your on the up and up. Let us know how it goes.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  8. #8

    Default

    Ya my bad I'm using Traktor Pro not TSP, I didn't realize the difference. I bought the software and card from a friend so I'm just trying to get it working. I've been working a lot the last few days sorry it took me so long to try it out. Thanks for the quick responses.

    I tried turning the mix to 0% nothing changed.. Whether the mix is at 0 or 100 the headphones still play (When the soundcard A/B button is the in A position, when it is depressed the heaphones are off no matter what the mix is set to).
    Any ideas?

  9. #9

    Default

    Also the headphone volume has not effect. I believe this is because these buttons are linked to the monitor setting in the software. Since I am unable to select the headphone slot on my M-audio sound card in the output preferences. Other DJ software works fine with my M-audio sound card but not traktor for some reason.

  10. #10

    Default

    NM I finally figured it out. Had to pick M-audio ASIO and pick the right output order. Damn that was annoying. THANKS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •