Version problem with traktor and midifighter?
Results 1 to 2 of 2
  1. #1
    Tech Mentor
    Join Date
    Jun 2010
    Posts
    171

    Default Version problem with traktor and midifighter?

    What's the oldest version of traktor a midi fighter will work with? It apparently doesn't work with 1.2.1

  2. #2
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    It should work since it works on midi but why don't you just upgrade to 1.2.7? If the answer is that your version is cracked, buy now while it's half price!
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •