Controller Malfunctioning - HELP PLEASE
Results 1 to 2 of 2
  1. #1

    Default Controller Malfunctioning - HELP PLEASE

    Need some quick help concerning my vci going spontaneously haywire. Out of the blue, when I hit "sync" on either deck, the track BPM jumps to a completely random number. When I try to adjust it back down manually, it still jumps to the number. Neither deck becomes "master" either, despite when I actually click the "master" button. I tried updating the mappings, but now my play button doesn't work, "cue" is start/stop, and once I press either the sync problem comes back. What's going on?

  2. #2
    Tech Mentor ZachDero's Avatar
    Join Date
    Feb 2009
    Location
    San Francisco
    Posts
    174

    Default

    Quote Originally Posted by definition View Post
    Need some quick help concerning my vci going spontaneously haywire. Out of the blue, when I hit "sync" on either deck, the track BPM jumps to a completely random number. When I try to adjust it back down manually, it still jumps to the number. Neither deck becomes "master" either, despite when I actually click the "master" button. I tried updating the mappings, but now my play button doesn't work, "cue" is start/stop, and once I press either the sync problem comes back. What's going on?
    What version of Traktor are you using? Is everything else working?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •