Sampler problem
Results 1 to 6 of 6

Thread: Sampler problem

  1. #1
    Tech Wizard
    Join Date
    May 2010
    Posts
    23

    Default Sampler problem

    Hi,

    I have only one problem with my VCI100 arcade (last TSI and firmware 1.4)
    When I want to use the sampler, it add automatically glitch (buzz) to my sample. The only way to keep my sample without buzz is to keep my finger at zero on the glitch button Is it an electric or midi issue or something like that?
    Thanks for your help

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Do you still get the glitch if the glitch knob (center one of the three to the right of the sampler button) is turned all the way to the left? A common cure for many problems is to load the tsi twice using the big import button, restarting Traktor each time.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Wizard
    Join Date
    May 2010
    Posts
    23

    Default

    yes it is. i have already imported twice the tsi & closed twice traktor. Everything is ok. Just this automatic glitch. I can see the knob in traktor but i don't touch it. If i let my finger on the knob to zero, i've no glitch. If you don't understand me, i can make a video with the issue. I've already had this problem with other tsi, so i think it's maybe my vci (but it was built by dj techtools)

  4. #4
    Tech Convert
    Join Date
    Dec 2010
    Posts
    6

    Default

    hi

    i had this problem too but it is actually written in the pdf manual.

    when sampler is on, the slicer turns on automatically with BUZZ ,STYLE off and PAT on
    Last edited by mocmocmoc; 12-29-2010 at 11:47 AM.

  5. #5
    Tech Wizard
    Join Date
    May 2010
    Posts
    23

    Default

    So do u still have the problem?

  6. #6
    Tech Convert
    Join Date
    Dec 2010
    Posts
    6

    Default

    hello

    i think i've figured it out.. it is better to first understand that the sampling function is actually an exploit on the slice FX to repeat the last 4 bars.
    that is why when you press the SAMPLER button (and the headphone buttons blink to beat) the slicer fx on effect 3 will automatically sets to
    BUZZ(OFF) STYLE(OFF) PAT(ON)


    if somehow the setting shows
    STYLE(ON)
    you will get the glitch..

    I don't know why this happens nor how to change the default FX and save the TSI. but after reimporting the TSI seems to fix it... I don't know when nor how it happened but it's just fix itself oneday... make sure to delete the TSI all together and download a fresh one and import twice again


    also i've realized sometimes the sampling itself will be glitchy and samples in higher pitch.. to counter this, make sure the setting is all OFF
    BUZZ(OFF) STYLE(OFF) PAT(OFF)
    the downside to this is that it will only sample 2 bars

    I hope this will be fixed soon in the updated TSI. seems to be mapping problem. hope this helps.



    here's an excerpt from the manual

    Sampler
    The sampler requires use of the FX bank 3 which is also used for the SLICE button. To engage the sampler, press and hold the SAMPLE button and select the desired deck to be sampled with either of the (now) flashing headphone cue buttons.
    The VOL knob in the Sampler section will control the Volume of the Sample in comparison to the deck's playing audio. This is changing the overall Slicer FX3 Dry/Wet.
    The GLITCH knob will cut up the Sample in “glitch”-like fashion as you turn it to the right and is technically controlling the Buzz parameter of the Slicer FX3 effect.
    The LEN knob controls the length of the sample (decreasing from the original length on the left to smallest on the right) and is technically controlling the Pattern parameter of the Slicer FX3 effect.
    Last edited by mocmocmoc; 12-29-2010 at 11:57 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •