Recording in Traktor with Presonus Firebox
Results 1 to 7 of 7
  1. #1

    Default Recording in Traktor with Presonus Firebox

    I have an Intel Imac and I am running traktor scratch pro 1.2.4.
    I have a presonus firebox I am using for the output.
    I am running it into a Dennon DN-X900 4 channel mixer.
    I am only using two decks on the mixer.
    I have the output routing set correctly and get full sound in the house speakers from both deck A and B.
    I am using the main out for the house.
    I am using the record out to go into inputs 1 and 2 on the firebox.
    On the input routing menu I have set the input send to channel 1 and 2 from the firebox.
    When I start playback on decks A and/or B I get perfect sound in the house and i get a reading on the input send meter but the record meter on traktors FX2 deck does not read anything.
    I tried messing with the recording setting on traktor but have been unsuccessful.
    How do I record in traktor with the firebox i guess is my question.
    Feel free to email me directly if you have the answer or respond here.

    Thanks so much techies! =)
    Anthony M.
    ohnoantonio@gmail.com
    LAGrime.US An all artist community!

  2. #2
    Tech Guru
    Join Date
    Nov 2010
    Location
    KY, USA
    Posts
    648

    Default

    Hello to you too : ].
    Sorry idk, but I can help by me posting moving your thread up in "new posts" so other people can find it.

  3. #3

    Default =)

    Thanks that would be awesome! I am bumming because I know practically all there si to know about this program but this one has got me stumped! =)

  4. #4

    Default

    Could you possibly send me a link to where ever you move the thread so I can view responses. I am new in using forums so I don't know my way around too well lol. Thanks again. =)

  5. #5
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,814

    Default

    What deviant means is that he 'bumped' your thread.

    Have you set up the 'Recording' tab in the Preferences to record from the right channel on your soundcard?
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  6. #6
    Tech Guru Str8upDrew's Avatar
    Join Date
    Oct 2008
    Location
    Cincinnati, OH
    Posts
    1,147

    Default

    I think i got you. In the "Recording" sub-menu, set the "source" to external, and set the "external input" to "deck c (or d)". Now in the "Input routing" sub-menu, set your inputs 1 and 2 on deck c (or d), instead of the input send channel you're using. Now every thing should work. If it doesn't, switch to a 4 deck view, and click on the arrow below deck c (or d) and select "audio through". I don't think this last step is necessary, but it might be.

  7. #7

    Default

    I figured it out! Thank you all much for your help =)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •