Oh noes, Traktor FX problem!!!
Results 1 to 5 of 5
  1. #1

    Default Oh noes, Traktor FX problem!!!

    Hello all

    So I'm using oldfashioned's map for the spin with a kontrol x1 and pro, but fr some reason I can't see the on-the-fly FX parameter display. For example, when using beatmasher in 2 FX chained mode (not 4 fx), it won't show me the beat length while im turning the knob on my X1. This would be fine if I wasn't a total noob, but I am, so I don't have a feel for the effects.

    Does anyone know where this setting is located?

  2. #2

    Default

    bump, this really sucks, please help/

  3. #3
    Tech Guru basspenetrator's Avatar
    Join Date
    Nov 2008
    Location
    Marburg/Germany
    Posts
    2,180

    Default

    i'm only on TproS4, but as i remember it is the same setting in Tpro..

    preferences --> global settings --> check "show value when over control"
    Setup: TP 2, VCI-400 EGE, MF3D, MF Classic, DIY-Midifighter, iPad 2, Aiaiai Tma-1 // Launchpad, Ecler Smac32, 2 CDJ900, Presonus Firebox, KRK Rokit 8 //
    soundcloud
    facebook
    formerly know as weltraumpapst

  4. #4

    Default

    Quote Originally Posted by weltraumpapst View Post
    i'm only on TproS4, but as i remember it is the same setting in Tpro..

    preferences --> global settings --> check "show value when over control"
    Yay!!! thank you so much!

  5. #5
    Tech Guru basspenetrator's Avatar
    Join Date
    Nov 2008
    Location
    Marburg/Germany
    Posts
    2,180

    Default

    no problem...
    Setup: TP 2, VCI-400 EGE, MF3D, MF Classic, DIY-Midifighter, iPad 2, Aiaiai Tma-1 // Launchpad, Ecler Smac32, 2 CDJ900, Presonus Firebox, KRK Rokit 8 //
    soundcloud
    facebook
    formerly know as weltraumpapst

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •