Audio 8 Cuts Out
Results 1 to 5 of 5
  1. #1

    Default Audio 8 Cuts Out

    So recently switched from an xone 2d to an audio 8. Now the audio 8 is acting kinda funny. During play time with traktor it will just stop playing for a half a second to a second every 30 seconds or so. I have gone through one the computer optimization things on DJTT but do not remember what exactly i did.

    My specs are as follow:
    Traktor Scratch Pro 1.2.7
    Windows Vista 32-Bit
    2.0 Ghz core 2 duo
    4 gb ram

    I just downloaded the audio 8 drivers so they are the most current.

    Any help would be much appreciated! Thanks!

  2. #2
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,493

    Default

    use NI's guide and install the previous drivers

  3. #3
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    what are you latency settings?

    xfer this post to the general discussion thread.
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  4. #4
    Banhammerized theory28's Avatar
    Join Date
    Jul 2010
    Posts
    3,974

    Default

    right. latency is usually the problem
    Become a Fan, And View My Latest Mixes | DJTT Chatroom (FB)
    Quote Originally Posted by photojojo View Post
    If the pack of lions are in sync then they're not real lions so it doesn't count.

  5. #5
    Tech Guru
    Join Date
    Sep 2010
    Location
    Boston/Worcester
    Posts
    1,067

    Default

    Quote Originally Posted by eataskdotcom View Post
    So recently switched from an xone 2d to an audio 8. Now the audio 8 is acting kinda funny. During play time with traktor it will just stop playing for a half a second to a second every 30 seconds or so. I have gone through one the computer optimization things on DJTT but do not remember what exactly i did.

    My specs are as follow:
    Traktor Scratch Pro 1.2.7
    Windows Vista 32-Bit
    2.0 Ghz core 2 duo
    4 gb ram

    I just downloaded the audio 8 drivers so they are the most current.

    Any help would be much appreciated! Thanks!


    Before you waist your time.....get rid of the newest driver for the audio 8 that you downloaded. Version 2.9.4 runs like dog shit on windows. Instead download version 2.0.15.7. I'm almost positive this will fix it.
    Last edited by manchild; 01-16-2011 at 12:05 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •