Problem upgrading firmware
Results 1 to 2 of 2
  1. #1
    Tech Student
    Join Date
    Dec 2008
    Posts
    2

    Default Problem upgrading firmware

    I've followed the video perfectly but still get the following:

    Clock Frequency (External) = 24.0000MHz, Clock Mode = 0, CKM = 1, and CKP = N/A
    Connecting to device 'H8/3052F' on 'COM1'
    Configuration:
    'BOOT Mode' connection - using emulated interface
    Opening port 'COM1' ...
    Loading Comms DLL
    Loaded Comms DLL
    Initiating BOOT SCI sequence
    Attempting 9600
    Attempting 4800
    Attempting 2400
    Attempting 1200
    Error No 15024: Boot failed

    MY Serial port is enabled in my BIOS, tried AUTO and tried different IRQs. Tried setting different Com settings: 1, 2, 6. I know it enters boot mode because of no lights. I am using a standard serial cable with a gender changer because the cable I have is female to female.

  2. #2
    Mr. Golden EanGolden's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    970

    Default

    people have had problems with gender changers and you may want to try other com ports too- i think the rule was something over 2 or 3- check out the problem thread for more details.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •