VCI-100 Red Jog Wheel!
Results 1 to 6 of 6
  1. #1
    Tech Student
    Join Date
    Dec 2008
    Posts
    3

    Default VCI-100 Red Jog Wheel!

    Hello everyone, I'm having a problem with my vci-100 right jog Wheel it's red ALL the time, just like I would be touching it constantly. Anyone know what could cause this or how the touch sensor works? I have open it and it's pretty simple, but I don't seem to understand how the sensor works... Is it possible to fix it or do I have to change it, and if so where can I buy the sensor?

    Thanks

  2. #2
    Tech Wizard byzantine's Avatar
    Join Date
    Dec 2008
    Location
    Vienna, Austria
    Posts
    37

    Default

    there are 2 regulators for sensibility of the wheels on the back of the VCI-100 (next to the USB-port). try to play around with them.

  3. #3
    Mr. Golden EanGolden's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    970

    Default

    yes- just reduce the sensitivity on the back of the vci-100

  4. #4
    Tech Student
    Join Date
    Dec 2008
    Posts
    3

    Default

    Thank you guys for the quick answer, but unfurtunatly it's more complicate than that! I've tried the sensibility wheels on the back already and it's not working. Any of you know how the sensor of the weel is activated? I'm running out of ressources...

  5. #5
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    when you take the vci apart at the bottom the jog wheel it has a metal rod touching a piece of thin metal if that is too tight that is triggering the jog wheel. Good luck and keep us posted.
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  6. #6
    Tech Student
    Join Date
    Dec 2008
    Posts
    3

    Default

    Ok guys after opening my little pandora's box alot of frustration came out of it! And after opening and closing it many times I finaly got agrasp on how it works. I tried at first to play with the metal piece but the only way I could get the light to turn blue was to have the metal piece totaly away from the metal piece at the bottom of the jogwheel. I dont'know if my unit has a sensitivity problem, but the little metal piece is quit sensitive.... Finally made it work. From what I manage to understand the jog wheels are activated by grounding the connection... but do some one know exactly how it works?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •