No vestax available on in-port out-port list
Results 1 to 4 of 4
  1. #1
    Tech Student
    Join Date
    Feb 2011
    Posts
    2

    Default No vestax available on in-port out-port list

    Hi

    Ive got my vci-100se second hand today, searched everywhere but cant seem to find anyone having had the same problem. Im running traktor pro 1.2.4 on mac OSX.

    My controller connects fine, and sends data when touched. I have imported a number of the .tsi including the newest version (3.6.4) and 2_5 ( found here http://www.djtechtools.com/forum/sho...713#post104713)

    When in the controller manager tab i select VCI-100 (generic MIDI) but the only options available on the in-port drop down menu are None, ???, and All ports.on the Out-port menu there is only None and All ports.

    When ??? option is selected the midi light in traktor is blue but moving controls on the vci still has no effect. if all ports is selected there is no light.

    whats going wrong!?

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Update to 1.2.7 through Service center.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    Restart, unplug VCI...

    and update Traktor.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

  4. #4
    Tech Student
    Join Date
    Feb 2011
    Posts
    2

    Default

    update sorted it out, cheers!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •