Queing up
Results 1 to 6 of 6

Thread: Queing up

  1. #1
    Tech Student
    Join Date
    Dec 2008
    Posts
    3

    Default Queing up

    Hi
    I am new to digital djing but i have managed to sort alot of problems out looking at this site, so thanks for that. I upgraded to traktor pro from traktor le and the problem i am having is when i am queing up and moving the jog wheel back and forth and letting it go to start the track it slows down , then returns to the normal tempo. I have adjusted the rotary sensitivity and acceleration but this seems to make it worse. Is there something i could change in the midi mapping. Also is there a way to stop the cross fader stoping halfway then continuing. Thanks

  2. #2
    Tech Student
    Join Date
    Dec 2008
    Posts
    3

    Default

    Hi
    It would help if i told people what i had... vci100 (black) .......sorry

  3. #3
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    This article should help - http://www.djtechtools.com/2008/10/1...jog-wheel-101/

    Quote Originally Posted by Chuck View Post
    Also is there a way to stop the cross fader stoping halfway then continuing.
    I am not sure what you mean by this - but i think you need to adjust the little black crossfade curve knob on the very back of your VCI-100.

  4. #4
    Tech Student
    Join Date
    Dec 2008
    Posts
    3

    Default Cueing up

    Hi
    Thanks for your reply. When i am mixing (or trying to) and listening through the headphones moving the jog wheel back and forth ready to let go of the wheel the track slows down as i let it go. Unlike vinly where you can push the deck forward and it will not slow down . But the jog wheel seems to come to a halt not completely, then go to the correct tempo. The other issue is the cross fader. If i move it left to right it will stop in the middle then carry on. I not sure if this can be adjust this so it does not stop.

  5. #5

    Default

    i am not sure, but i experienced similiar problem, when i was setting up Xponent midi controler. Thing is, that in traktor midi setup, i had jog wheel set as pitch bend not as scratch. Thats just a theory, i dont have traktor pro, to be more specific.

  6. #6
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    I'm at work, so I can't double check the settings, but I know that you have to change the jogwheel assignment in the .TSI. There's a really handy thread about this on the NI forums, though.

    OH! Found it, cause I rock. Change the assignment from Jog Wheel to Rotary Control :-) If this doesn't work I got nothin.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •