HELP! vestax sending midi with delay
Results 1 to 3 of 3
  1. #1

    Default HELP! vestax sending midi with delay

    Hi

    I have just noticed and got this problem recently yesterday. Luckily I had CDs as backup and I was able to restart Traktor several times.

    I use a Macbook Pro 13 with 10.6.5 with 2.25 ghz and 8 gb 1067 mhz ram. I use software Traktor with Vestak vci 100, X1 native instruments controller and audio control sound card. Since my Mac only has two USB ports, I use a Belkin 4 Ports without electricity/powerup.

    Yesterday or earlier today I noticed a problem which I have never had before or experienced. Once I pressed or engaged any "button" on the Vestax controlled, it had some miliseconds of delay. So everytime I pressed the cue button, it came 1 second or less later with a latency as I would describe it.

    I unplugged the Vestax from the left USB port and plugged it into the left port nearest to the screen (the right port I had a HUB plugged with the soundcard and the x1) but it didn't seem to solve the problem.

    I then restarted the Notebook but didn't hep either. So I decided to get rid of the X1! I plugged the Vestax nearest to the screen and the soundcard on right port....

    It worked but the X1 didn't so it ended ruining the way I play with cue points, loops etc.

    WHY DID THIS HAPPEN? WHY SUDDENLY? PLEASE HELP ME.

    Thanks.

    MOE

  2. #2
    Tech Mentor ZachDero's Avatar
    Join Date
    Feb 2009
    Location
    San Francisco
    Posts
    174

    Default

    Have you tried a powered USB hub? I would always recommend using a powered USB hub, especially in a live setting.

  3. #3

    Default

    well since no one answered fast I spent hours trying to figure out what to do...

    well i know that a powered usb will probably help but since i have been using this setup for over a year, i cant imagine that suddenly i would need a powered usb if neither software or hardware update was made through firmwire or etc...

    it turned out to be one of the cables, i dont know which one though.... i will retest them to find out... maybe it was even the hub... i replaced all 3X usb cables including the hub and it worked again.

    i did something to the cables... I added to each end of the usb a magnet Peripherals. do u think that this accully helps in these audio units?

    thnx.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •