Sync Issue
Results 1 to 4 of 4

Thread: Sync Issue

  1. #1

    Default Sync Issue

    Hello everyone,

    At the moment im running traktor pro with a vci-100 with the lastest firmware and lastest TSI file. Whenever I try to sync a track with the currently playing track (A>B), the tempo of the track I want to mix in (B) goes up to 148 bpm. I have no clue what could have done this to the program. Any advise would be greatly appreciated. Thanks in advance.

  2. #2

    Default

    You probably need to change your midi clock to auto or something. Find the metronome icon next to the FX panel on the left side. It should be in there, I had that same exact issue once as well.

  3. #3
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    Quote Originally Posted by loveinfinity View Post
    You probably need to change your midi clock to auto or something. Find the metronome icon next to the FX panel on the left side. It should be in there, I had that same exact issue once as well.
    This. Your master clock is running at 148 in internal master mode so every thing is syncing to that rather than a playing deck.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

  4. #4

    Default

    Thanks so much guys!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •