Fixing Airport Audio Glitches...
Results 1 to 4 of 4
  1. #1
    Tech Mentor rjw's Avatar
    Join Date
    Mar 2008
    Location
    UK
    Posts
    286

    Default Fixing Airport Audio Glitches...

    Dunno if anyone else had this problem but I found Traktor was dropping out and glitching recently. The only way to fix it was to disable my airport card (running on macbook pro 10.4.11). Apparently it's due to a bug in the latest airport update from apple. This thread ( http://discussions.apple.com/thread....63824&tstart=0 ) tells you how to fix it!

  2. #2
    Mr. Golden EanGolden's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    970

    Default

    interesting point. Thanks for sharing! which version of traktor are you using? Was this only with one sound card?

  3. #3
    Tech Mentor rjw's Avatar
    Join Date
    Mar 2008
    Location
    UK
    Posts
    286

    Default

    I'm using Version 3.3.0.180. And no, it was with every sound card I tried! - Numark DXM01USB, Presonus Firebox, Internal soundcard and my Digi003Factory all produced the same results. Just had a mix with the downgraded airport and its all smooth again now, wierd!

  4. #4
    Tech Mentor Anthony More's Avatar
    Join Date
    Apr 2008
    Location
    Eindhoven,The Netherlands
    Posts
    223

    Default

    I Have The Same Problem.

    I Simply Turn Off Airport If Using Traktor

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •