Digital music chops when slowed
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Tech Convert
    Join Date
    Jul 2009
    Posts
    9

    Default Digital music chops when slowed

    In Traktor and Ableton, my mp3s (320 kbps) sound chopped up and sometimes miss the kick of the bassdrum when i use the pitch. Is there some way to fix this, or is it just a phenomenon we have to live with?

    Hope it's clear what i mean... It happens the most when i'm pitchin down.

  2. #2
    Tech Mentor
    Join Date
    Jan 2011
    Posts
    151

    Default

    Try turning off your Master Tempo in Traktor and try Re-Pitch mode in Ableton

  3. #3
    Tech Convert
    Join Date
    Jul 2009
    Posts
    9

    Default

    You mean master tempo, like the button next to the sync button? I'm using traktor scratch, so i guess i'm not using that at all.

  4. #4
    Tech Convert
    Join Date
    Jul 2009
    Posts
    9

    Default

    Here's a tiny sample of a plain beat that sounds borked, maybe it clears it up a bit.

    http://www66.zippyshare.com/v/8350657/file.html

  5. #5
    Tech Guru mostapha's Avatar
    Join Date
    May 2010
    Location
    Atlanta
    Posts
    4,747

    Default

    I listened to it…doesn't help.

    How far are you trying to adjust?
    Is key lock on (it's the thing that looks like a musical note near the small waveform)?

    Traktor and Ableton both have great time-stretching algorithms as long as you don't do anything dumb like go to minus 20% and think it's going to sound good.

  6. #6
    Tech Convert
    Join Date
    Jul 2009
    Posts
    9

    Default

    Yes key-lock is on, i'll try it without.

  7. #7
    Tech Wizard
    Join Date
    Dec 2009
    Location
    Boston, MA
    Posts
    55

    Default

    Go in to your Traktor settings and go to transport, make your key lock quality is set at HiQ.

  8. #8
    Tech Convert
    Join Date
    Jul 2009
    Posts
    9

    Default

    Quote Originally Posted by Rdperry View Post
    Go in to your Traktor settings and go to transport, make your key lock quality is set at HiQ.
    I have a strong feeling this works, fully testing it later today.


  9. #9
    Tech Convert
    Join Date
    Jul 2009
    Posts
    9

    Default

    It works!

  10. #10
    Tech Guru djproben's Avatar
    Join Date
    Aug 2009
    Location
    Hollywood, CA
    Posts
    2,692

    Default

    Wow that may be the most epic necrobump I've ever seen - it took two years to test this out?
    "Art is what you can get away with." - Marshall McLuhan

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •