stupid question.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Tech Convert
    Join Date
    Mar 2011
    Posts
    12

    Default stupid question.

    hello got the kit today to upgrade the firmware but i have a stupid question. what do you do with the kit after upgrading ? do you lave it attach to the pcb or you remove it ?
    it sounds stupid but after updating, the video doesn t say anything.

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    You remove it and make sure you plug the cable back in and put the cardboard piece back where it goes.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Convert
    Join Date
    Mar 2011
    Posts
    12

    Default

    i replaced everything and when it switch it nothing happens.not even the light for the usb power. and the firmware upgraded successfully.

  4. #4
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Did you plug everything back in and double check the cardboard piece.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  5. #5
    Tech Convert
    Join Date
    Mar 2011
    Posts
    12

    Default

    yes i put back the small cable, put back the screw of the pcb, the paper on top of it. put the bottom back (without screw) and tried. no light at all

  6. #6
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    The screw on the back is part of the grounding system I believe.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  7. #7
    Tech Convert
    Join Date
    Mar 2011
    Posts
    12

    Default

    even with all screws it doesn t work...sounds bad..

  8. #8
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    try reflashing, are you 100% sure it was successful and didn't just delete the old FW?
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

  9. #9
    Tech Convert
    Join Date
    Mar 2011
    Posts
    12

    Default

    here is the log of the dev sotware after my update :

    Clock Frequency (External) = 24.0000MHz, Clock Mode = 0, CKM = 1, and CKP = N/A
    Connecting to device 'H8/3052F' on 'COM3'
    Configuration:
    'BOOT Mode' connection - using emulated interface
    Opening port 'COM3' ...
    Loading Comms DLL
    Loaded Comms DLL
    Initiating BOOT SCI sequence
    Attempting 9600
    Received immediate response from device: 0xAA
    Using micro-Kernel : 'C:\Program Files (x86)\Renesas\FDT4.05\kernels\ProtB\3052\Renesas\1 _2_00\uGen3052.cde'
    Downloading and verifying micro kernel...
    Device is erasing...
    Erase Timeout value set to 21 seconds
    Erase Successful
    micro-Kernel download successful
    Sending inquiry for getting line size
    Buffer size has been set to default (128 bytes)
    Sending selection of device command
    Selection of Device - Device selected, code 0302
    Sending selection of clock mode
    Sending selection of clock mode
    Selection of Clock Mode - Clock selected, code 0
    Changing baud rate to 38400 bps
    Set baud rate value = 38400
    Downloading main kernel 'C:\Program Files (x86)\Renesas\FDT4.05\kernels\ProtB\3052\Renesas\1 _2_00\Genm3052.cde'
    Main kernel download complete...
    Connection complete

  10. #10
    Tech Convert
    Join Date
    Mar 2011
    Posts
    12

    Default

    then when i upload the file :

    Opening file C:\Users\seb\Desktop\VCI100-DaveX-1.4.mot
    File loaded: 0x00000000 -> 0x0007FFFF [User Flash]

    Processing file :"C:\Users\seb\Desktop\VCI100-DaveX-1.4.mot"
    Operation on User Flash
    Downloaded the operation module
    Writing image to device... [0x00000000 - 0x0000907F]
    Writing image to device... [0x00009080 - 0x0000917F]
    Writing image to device... [0x00009180 - 0x00009AFF]
    Data programmed at the following positions:
    0x00000000 - 0x0000907F Length : 0x00009080
    0x00009080 - 0x0000917F Length : 0x00000100
    0x00009180 - 0x00009AFF Length : 0x00000980
    38.75 K programmed in 48 seconds
    Image written to device

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •