Traktor Pro 2.6 no cue output - Twitch
Results 1 to 6 of 6
  1. #1
    Tech Student
    Join Date
    Oct 2012
    Posts
    3

    Unhappy Traktor Pro 2.6 no cue output - Twitch

    I cannot get Cue output and I have tried everything that I can think of. First off yes PFL buttom is pressed and volume in Traktor is up and up on Twitch. I have newest ASIO 2.3 driver from Novation installed and a custom mapping from Bread in the mapping section. Works great otherwise some updates are needed for 2.6 but I just got the Twitch Friday. I have both settings for USB ASIO driver and output 3 + 4 for monitor and 1+2 for master. 3 and 4 are useless. I have swapped them for master and I get no master just cue. I just cannot figure out why this is happening. Check out my screen shots...anyone with some thoughts or fixes? Thanks!

    set1.jpgset2.jpg

  2. #2
    Tech Student
    Join Date
    Oct 2012
    Posts
    3

    Default

    Anyone? It works fine with Itch so I'm not sure if it is a Traktor issue or Driver issue with Novation?

  3. #3

    Default

    having the same issue - did you ever fig this out?

  4. #4
    Tech Mentor bascurtiz's Avatar
    Join Date
    Sep 2011
    Location
    Holland
    Posts
    206

    Default

    Quote Originally Posted by aurynchild View Post
    having the same issue - did you ever fig this out?
    I'm using Novation's driver 2.3 aswell, on a 32-bit Win 7 setup with Traktor Pro 2.6.
    No issues here with the cue whatsoever.

    Using Viperīs Twitch Mapping V. 3.4 remapped for Traktor 2.5, which u can grab here:
    https://maps.djtechtools.com/mappings/297

    See my screenshots, hope this helps:

    Mind that u have the CUE headphone icon set to on, so it lights up.

    traktor-preferences-audio setup.jpg

    traktor-preferences-output routing.jpg

    traktor-cue-prelisten.jpg

  5. #5
    Tech Mentor Toastmaster's Avatar
    Join Date
    May 2012
    Location
    Salt Lake City, Utah
    Posts
    184

    Default

    Hopefully you've solved this issue since its been a couple of months but, for the record, this problem can be rectified by having the Mix/Headphone knob in the Traktor GUI (any version) completely at the MIX position (knob indicator all the way on the left side). In addition, make sure the VOL knob in the GUI is turned fully up so you have all cue mix control with the cue mix knob on the actual controller. Hope this helped and shame on Twitch for practically monopolizing twitch to serato in an attempt to have us Traktor people switch!
    Traktor Scratch Pro 2.6
    2x Denon S3700
    2x Technics SL-1200 MKII
    Denon X1600 Professional Mixer
    Windows 7 64 Bit, Intel i7 Processor, 6 GB RAM

  6. #6
    Newbie
    Join Date
    Apr 2013
    Posts
    4

    Default

    I'm not sure if it is a Traktor issue or Driver issue with Novation

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •