Anyone else having trouble with the new MBP?
Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1
    Tech Guru
    Join Date
    Feb 2009
    Posts
    1,547

    Default Anyone else having trouble with the new MBP?

    I posted my woes a couple days ago in the s4 section but it looks like my problems aren't isolated to that. My kontrol x1, maschine, and audio 8 dj are all having issues. Drivers are all updated and the devices just choose to work at random. Anyone else experiencing issues?

  2. #2
    Tech Mentor
    Join Date
    Jul 2010
    Location
    Los Angeles
    Posts
    200

    Default

    http://discussions.apple.com/thread....readID=2768351

    seems to be widespread. Sorry to hear your having problems.
    someone else was having issues with the USB on here.

  3. #3
    Tech Guru Coldfuzion's Avatar
    Join Date
    Oct 2010
    Location
    Southern California
    Posts
    2,100

    Default

    Quote Originally Posted by rdej47 View Post
    I posted my woes a couple days ago in the s4 section but it looks like my problems aren't isolated to that. My kontrol x1, maschine, and audio 8 dj are all having issues. Drivers are all updated and the devices just choose to work at random. Anyone else experiencing issues?
    I had a problem with the Maschine, I tried all of that and it didn't work. Then I went to the Apple store, the "Genius" over there did the same exact thing and apparently he is a genius cause after he updated my Maschine software fully it started working like normal again.

  4. #4
    Tech Guru
    Join Date
    Feb 2009
    Posts
    1,547

    Default

    Quote Originally Posted by Virtual Unknown View Post
    http://discussions.apple.com/thread....readID=2768351

    seems to be widespread. Sorry to hear your having problems.
    someone else was having issues with the USB on here.
    Is this the right link? This goes to a discussion for the 17" freezing. Mines with the 15" and the USB seems to be dicey

  5. #5

    Default

    i dont like this tread
    its scares me

    i too just got a new MBP (13"), my first ever.

    i aint noticed any issues yet.

    if i find come across any, ill keep ya's posted
    Please LIKE MY PAGE FACEBOOK Page and I'll Return The Favor

    )))---|> http://facebook.com/DjBullyBolger <|---(((

  6. #6
    Tech Guru diezdiazgiant's Avatar
    Join Date
    Dec 2009
    Posts
    805

    Default

    you SHOULD HAVE BOUGHT A MAC. such a superior and impervious to fault computer.

    oh wait...

  7. #7
    Tech Guru
    Join Date
    Feb 2009
    Posts
    1,547

    Default

    Would it be possible that having Snow Leopard run in 64 bit may be causing the issues.

  8. #8
    sebastiannz
    Guest

    Default

    Quote Originally Posted by diezdiazgiant View Post
    you SHOULD HAVE BOUGHT A MAC. such a superior and impervious to fault computer.

    oh wait...

  9. #9
    ctrld
    Guest

    Default

    you get what you pay for... *sighs and pats his two superior IBM tanks*

  10. #10
    Tech Guru DJZILCH's Avatar
    Join Date
    Dec 2009
    Location
    Sydney/Singapore
    Posts
    635

    Default

    http://www.macrumors.com/2011/03/21/...ng-under-load/
    its the new 2011 macbook pros

    im so glad i kept my 2010 macbook pro 13 inch, it works like a tank, fully bloated, never optimized, never turned off, bluetooth and wifi on, yet never crashed on me even once
    Setup:

    Traktor Pro 2 / S2 MK2 / X1 MK2 / Audio6 / Pioneer HDJ2000 / Westone UM3X / rMBP 13 inch 2014 (2.8 GHz) / Focal Alpha 50

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •