VCI 100 MK2 - output routing HELP!
Results 1 to 3 of 3
  1. #1

    Default VCI 100 MK2 - output routing HELP!

    Hi all,

    Sorry if this has been asked before but I've had my VCI100 Mk2 since December and I've not even used it yet- I'm too embarrassed to ask my question as I keep ringing Westenddj and they talk me through things but it's still not working! Seriously about to give up. I'm using the Mk2, Traktor pro, and nothing else - it comes with a sound card and I've not got the power adaptor I hear you can buy - it just goes into my stereo and macbook.

    It's a mapping thing (I thought the mk2 was already mapped?): it all works, I just can't prelisten in headphones. When I can hear it in headphones I can also hear it on my stereo. I cannot hear headphones with the faders down even with the headphone button illuminated.

    At the moment I'm trying all the combinations of the output routings options 1,2,3,and 4 for Output Monitor and Output Master and it's still not working. Is there anything I can do?

    Thank you for any advice. Minnie

  2. #2
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    Make sure the 'Mix' knob (next to the master volume knob) is turned down to 0%. Upload a screenshot of your Audio Output settings if you like and I'll have a look for you.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

  3. #3

    Default SOLUTION!!! If you dont mind buying just one more thing.

    Actually i've been searching the whole damned web for the longest time, and this post was the closest thing to it, by accident i came across this "solution"

    & here it is:
    since you could only map out 0,1,2,3 i figured whoever's the 2 & 3 would be the monitor, so i used my RCA to 3.5mm female that looks something like this:

    http://www.google.com/products/catal...ed=0CHUQ8wIwAA

    i plugged that into [Master Out 1] and tada~~! you can use ur reg 3.5mm headphones to monitor tracks without being played out.

    i don't know why the product did not work the way it should, as in having the headphone jack as the monitor with a 3rd set of different outputs able to be mapped, but i guess it is what it is and now we have a solution for it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •