TSP2 help: wonky browser
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1

    Default TSP2 help: wonky browser

    Hey guys!
    I just upgraded to TSP2 and lovin it; but I was wondering if any of you could tell me how I can fix this: When I use the up/down arrows to scroll through the browser, it somehow jumps over a track, so it only selects every other song. Super annoying, and can't find any settings for it, either. Any of you heard this before?

    Also, I would love to have the browser organize the tracks by BPM as default, like I could in good'ol Serato. Anyone know how?

  2. #2

  3. #3
    Tech Guru Conall's Avatar
    Join Date
    Apr 2010
    Location
    Scotland
    Posts
    607

    Default

    have you tried changing the keyboard mapping? and u should be able to organise them by bpm simply by clicking at the top of the column

  4. #4

    Default

    Yeah, I usually know my way around the mappings, but I can't see anything there that should indicate that it one tap down is mapped to THREE taps down.. That's where you tech gurus come in =)

    And yeah, I know I can click the bpm collumn, but I want it like that by default, not having to reorder every single folder every time I go in there...
    Any ideas?

  5. #5
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    If you sort by BPM for any folder OTHER than your main collection you can consolidate it (right click and hit consolidate) and it should sort by BPM permanently. Unfortunately, as far as I know in TPro1 you can't do this.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  6. #6

    Default

    here's what my prefs look like:

  7. #7

    Default

    Great, thanks for the consolidate tip! one issue down, one to go...

  8. #8
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,480

    Default

    The mapping looks fine - try turn off auto-repeat see if thats the problem
    SC | MC

  9. #9
    Tech Guru
    Join Date
    Jul 2009
    Location
    Lincoln
    Posts
    714

    Default

    check all ur mappings sounds like you have a duplicate of your keyboard mapping

  10. #10

    Default

    nope, still super weird... But thaks anyways. Any other ideas?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •