Finally got VCI-100 + SC... BUT CRASHING!
Results 1 to 6 of 6
  1. #1
    Tech Wizard
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    35

    Default Finally got VCI-100 + SC... BUT CRASHING!

    Hey Guys,

    Like i said in an earlier thread I got my VCI-100 today, put the TSI file on and have downloaded drivers etc for the soundcard the Novation Nio 2|4 however now its crashing when i try and switch to that sound card even though it was working before. Sounds work fine in windows using that soundcard (i disabled/uninstalled my mobo/pci soundcards).

    Check this video: http://screencast.com/t/vdiD5olYoT0

    Any help!

  2. #2
    Tech Wizard
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    35

    Default

    bump still crashing.. im trying to reinstall now, it doesnt save my track ratings and when i add new tracks either

  3. #3
    Tech Wizard
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    35

    Default

    DAMMIT ALL TO HELL.. this is so annoying

    my ONLY work around is restarting the computer, then loading up tracktor pro and setting it to NOVATION ASIO driver.. then I can use it fine, but if i go into anything else except traktor to play music like youtube, no sound untill i turn the Driver on Traktor back to Novation 2|4. HOWEVER once i do that and i go back into traktor the songs are distored and slow, so i go to change it back to the ASIO driver... and it crashes, I loose all the changes to my track collection, my beatgridding, by cue points ive stored.. thats like 5 hours of work wasted (when i was meant to be doing other work anyway).

    Think i'm going to scream!!!!

  4. #4
    Tech Wizard
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    35

    Default

    Having to restart my computer everytime i want to mix is a fucking nightmare.. I even tried reinstalling drivers to no avail, i disabled the other sound card I have on the system as well.

    I have VISTA X64.

    On a side note go my black overlay from Ean yesterday, installed it and it looks so amazing! Even feels way better than the original, I'm so chuffed.

  5. #5
    Tech Guru Chilly's Avatar
    Join Date
    Apr 2008
    Location
    Detroit
    Posts
    1,283

    Default

    Search NI's forums and/or post there...I think there's some info about that...

  6. #6
    Tech Wizard
    Join Date
    Dec 2008
    Location
    London, UK
    Posts
    35

    Default

    http://screencast.com/t/x9FI3MCU0C video of the whole thing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •