Audio 8 not being scene
Results 1 to 4 of 4
  1. #1
    Tech Guru
    Join Date
    Dec 2009
    Posts
    757

    Default Audio 8 not being scene

    Why is sometimes even though my audio 8 is plugged in does traktor not see it? I gotta do a quit, uplug, replug, reboot. Sometimes a few times on the trot! Most annoying

  2. #2

    Default

    Quote Originally Posted by dodge View Post
    Why is sometimes even though my audio 8 is plugged in does traktor not see it? I gotta do a quit, uplug, replug, reboot. Sometimes a few times on the trot! Most annoying
    try to use only one usb slot. i hear when u switch ports it can cause connection problems. or by any chance isn't yours usb port bit wobbly and overused?
    DJ Blofeld - The Evil Genius
    I shall look forward personally to exterminating you, Mr. Bond.” Ernst Stavro Blofeld to 007
    Doomsday device: TRAKTOR SCRATCH PRO, AUDIO 8, VCI-100black 1.3, 2x Technics SL1210mkII

  3. #3
    Tech Guru Cook's Avatar
    Join Date
    Jul 2010
    Location
    Glasgow, Scotland
    Posts
    1,622

    Default

    seen*
    DJM800 | 2xCDJ2000 | RMX1000 | Adidas HD25's
    2011 MBP | Traktor 2.6 | Kontrol S4 | Scratch Live | SL2
    Mac Pro | Ableton | Access Virus C | Maschine
    Facebook || Soundcloud || Twitter

  4. #4
    Tech Mentor Fraa's Avatar
    Join Date
    Sep 2010
    Location
    Belgium
    Posts
    102

    Default

    Quote Originally Posted by Kupujte_Pytle View Post
    try to use only one usb slot. i hear when u switch ports it can cause connection problems. or by any chance isn't yours usb port bit wobbly and overused?
    When you use different ports it needs to copy the driver, because it hasn't been used on that port before. But it should work after that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •