traktor pro sound issues when syncing to master clock
Results 1 to 3 of 3
  1. #1
    Tech Mentor Morbido's Avatar
    Join Date
    Nov 2008
    Location
    Austria
    Posts
    285

    Default traktor pro sound issues when syncing to master clock

    hey guys!

    your advice is strongly needed:
    i am used to sync all my decks to my master clock in traktor pro. now i only recently to started to map the master clock to my jogs, so i can "beatmatch" to another one playing on decks.
    but now i ran into a bad problem:
    if i'm having a track synced and try to tempo bend with my midi controller (via the "master tempo pitch bend" command) i'm getting a real nasty sound!

    can anyone of you reproduce the problem?
    is there a solution for it?

    i don't think it's something with my audio settings, because it only happens when i use master tempo pitch bend... doesn't occur when syncing without the master clock...

    can anybody help me with that nasty thing?

    MBP, 10.5.6, TPro 2.0.1, Kontrol S4, VCI-300, a bunch of other makes-nerds-happy-stuff
    ...and still haven't got the heart to get rid of my Turntables, Mixer and my Vinyls
    Reggae, Ragga, Dancehall, Chill Out, Dubstep, Breaks, Drum & Bass

  2. #2
    Tech Mentor cheft's Avatar
    Join Date
    Dec 2008
    Posts
    119

    Default

    So you use the jog to control the pitch bed? Have you tried turning down the sensitivity?
    AMD Turion 64 X2 Mobile 2.0GHz, 4GB Ram, BCD-3000, WinXP(Pro)-SP2, Traktor Pro

  3. #3
    Tech Mentor Morbido's Avatar
    Join Date
    Nov 2008
    Location
    Austria
    Posts
    285

    Default

    tried it with a few sensitivity settings... then i thought it could be an issue with my jogs - so i mapped pitchbend to 2 buttons (pitchbend up/down). got the same issues!

    i read a little bit in the NI forums, seems like this is a common issue - i just wanted to know if somebody got over it?

    or probably a little bit more important for me: can anybody reproduce this?
    all you would have to do is map a jog or 2 buttons to master tempo bend and then start a track and sync it to the master clock. then use the jog or the buttons - this is the point where i'm getting those nasty sound issues...

    MBP, 10.5.6, TPro 2.0.1, Kontrol S4, VCI-300, a bunch of other makes-nerds-happy-stuff
    ...and still haven't got the heart to get rid of my Turntables, Mixer and my Vinyls
    Reggae, Ragga, Dancehall, Chill Out, Dubstep, Breaks, Drum & Bass

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •