VCI-100 with Traktor Pro not activating beatmasher
Results 1 to 3 of 3
  1. #1
    Tech Wizard
    Join Date
    Jan 2009
    Location
    Cincinnati, OH
    Posts
    55

    Default VCI-100 with Traktor Pro not activating beatmasher

    Hey guys!

    So after pouring over all the content of this website for a couple months, my day has finally arrived and I now have my shiny new VCI-100 (out of the box with firmware 1.2) running on Traktor Pro. Everything worked fine except for one issue, when using Ean's latest TSI file with the unit in fader fx mode, only touching the left jog wheel activates the beatmasher. The right one will adjust FX bank 2's effect amount, but touching it does not actually "turn on" the masher in bank 2.

    Any suggestions on what I might be missing or what needs to be done to fix this would be a HUGE help! Thanks for any ideas and I look forward to diving deeper into the world of controllerism!

    -Dave

  2. #2
    Tech Wizard
    Join Date
    Jan 2009
    Location
    Cincinnati, OH
    Posts
    55

    Default

    Sorry looks like I should have posted this in the dedicated TSI thread above... I was able to fix the problem using a combination between the current TSI file and rallevondalle's version of the file...

  3. #3
    Mr. Golden EanGolden's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    970

    Default

    remember that function will not work if the scratch function is turned off when using firmware 1.2-

    sounds like that was the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •