Need Traktor version 3.1.3 for older powerbook g4
Results 1 to 3 of 3
  1. #1

    Default Need Traktor version 3.1.3 for older powerbook g4

    I just got a powerbook but it's running a 1.33 and when traktor version 3.2 came out the cpu requirements went up to 1.5. I contacted N.I. but the said that version was no longer available.

    So it seems i need version 3.1.3

    Can anyone help?

    Dj Divine Justice

  2. #2
    Tech Wizard deepstereo's Avatar
    Join Date
    Jan 2009
    Location
    Kiev, Ukraine
    Posts
    72

    Default

    I think the CPU difference isn't going to affect your performance. I'd put as much RAM in the powerbook as possible and that should be ok

  3. #3

    Default

    well i have 2gb of ram and 3.2.1 still drags with two tracks playing when I preview a third track. I just saw that page and thought finding and older version may draw less power. 3.1.3 says it only needs 1.0 ghz whereas 3.2 needs 1.5 and I'm right in the middle.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •