piano sound when pressing buttons on controller?
Results 1 to 3 of 3
  1. #1
    Tech Student
    Join Date
    May 2011
    Posts
    3

    Default piano sound when pressing buttons on controller?

    I've set up a mapping for TS Pro for my APC20 based on djivobutnot's template, using the "send monitor state fix" by Str8upDrew.

    Everything works fine except I get a piano sound each time i press one of the controls. I'm told that this had to do with Window's built in GS Wavetable Synth- which I can't seem to disable in Windows 7.

    Any ideas on how I can fix this? This has been really frustrating and I can't understand why there shouldn't be an easy way to disable the built-in synth on Windows 7.

    Help please..

    Thanks in advance!

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Try to mute the midi in sound and audio options.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Student
    Join Date
    May 2011
    Posts
    3

    Default

    Thank you for the response. Unfortunately, this option is not available Windows 7.

    One workaround I found is to disable all audio devices under the audio device manager in Windows. However, I won't be able to playback sounds from Windows that way-- only from Traktor.

    This is tough though because I sometimes like to surf while messing about with Traktor, and it's a pain to have to enable the devices each time I want to play a Youtube video or listen to a track in iTunes in the middle of a session at home.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •