VCI-100 SE popping noise
Results 1 to 8 of 8
  1. #1

    Default VCI-100 SE popping noise

    Hi all.

    I have a VCI-100 SE, Traktor Pro, on a Windows 7 laptop.

    Everything seems to work great except when I turn on/off juggle mode, there is a popping noise over the speakers. Not when I start juggling, just when I turn on the mode.
    Another button that causes it is the Shift/Exit button (not when I combine it with anything, just when I tap it by itself)


    No other buttons or functions seem to have this problem. I tried using an AC adapter, figuring maybe the controller wasn't getting enough power over USB, but it's still happening.

    Any ideas?

  2. #2

    Default

    Anyone?
    I've got just about everything disabled on this laptop: wifi/ethernet drivers, sound card drivers, ACPI, video card.

  3. #3
    Tech Mentor
    Join Date
    Jan 2010
    Posts
    185

    Default

    I had the same issue. There was a modded tsi that someone made thats somewhere here on the forums that fixed the issue, the popping is caused by the LED signal if I remember right. Also when I upgraded to TP2 the problem disappeared.

  4. #4
    Banhammerized theory28's Avatar
    Join Date
    Jul 2010
    Posts
    3,974

    Default

    is it your own mapping?
    what do you have going on with the LEDs?
    theres an issue with the way windows handles the messages, so if thats your problem, maybe someone can link the thread with the workaround that another member (his name escapes me) made?
    Become a Fan, And View My Latest Mixes | DJTT Chatroom (FB)
    Quote Originally Posted by photojojo View Post
    If the pack of lions are in sync then they're not real lions so it doesn't count.

  5. #5
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,814

    Default

    You're on TPro1? Search the VCI forum, there is a fix. TPro 2 should fix it too.
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  6. #6
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Try Dew's beta program http://www.djtechtools.com/forum/showthread.php?t=17497 From what I've read though it's not needed with TP2
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  7. #7

    Default

    Once DJTT releases a VCI-100 mapping for TP2, I'll pick that up for sure.

    In the meantime, I'll try that beta program out, but in my first attempt, all it did was mess up my button mappings.

    Did someone say they knew about a patched mapping file that fixes this issue? Made by a user or something?

  8. #8
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,814

    Default

    You can cure popping problems by disabling MIDI out, it's all on the VCI sub-forum so I don't intend trawling through it myself and would direct you to the existing threads there.
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •