VCI LED Help
Results 1 to 4 of 4

Thread: VCI LED Help

  1. #1
    Tech Student
    Join Date
    May 2011
    Posts
    2

    Default VCI LED Help

    Hello Everyone,

    First time posting!

    I purchased a VCI 100 and then have successfully upgraded the firmware to 1.4 and put the SE overlay on, and also applied the latest mapping.

    However....certain LED's dont seem to light up, and was wondering if they could of blown or Ive not set something up correctly?

    The slice buttons when entering the game dont light up blue, only the green, the left headphone button doesnt light up blue when pressed nor does the left sync button.

    Any help much appreciated

    Cheers

  2. #2
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    Sadly it sounds like you've got some blown LEDs. i had pretty much the exact same thing with the headphone cue and sync buttons. I bought some new LEDs on ebay and soldered them in myself with a little help from a friend and no prior experience, it's very doable just be careful.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

  3. #3
    Tech Student
    Join Date
    May 2011
    Posts
    2

    Default

    Quote Originally Posted by fullenglishpint View Post
    Sadly it sounds like you've got some blown LEDs. i had pretty much the exact same thing with the headphone cue and sync buttons. I bought some new LEDs on ebay and soldered them in myself with a little help from a friend and no prior experience, it's very doable just be careful.
    Thanks fullenglishpint, I thought as much, I have purchased some LEDs as was going to change all the green for white and put some new blue ones in.

    So I will await those and then report back.

    Cheers

  4. #4
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    that's exactly what i did, the original green ones are poo.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •