Traktor hangs for an hour before opening
Results 1 to 5 of 5
  1. #1
    Tech Student
    Join Date
    Jun 2011
    Posts
    2

    Default Traktor hangs for an hour before opening

    Hello,

    I was wondering if anyone here might have some insight to a problem I have run into using Traktor Pro 2.

    Please find my specs below.

    So I picked up this new laptop. I installed my copy of Traktor Pro 1, and used it for a few weeks before discovering that Traktor Pro 2 came out. So I picked up Pro 2, installed it, and it ran great for about two weeks.

    Then one day after a gig, I booted up the program and it seemed like it had crashed, but upon letting it sit in the processes on my Task Manager, it finally launched about an hour later.

    I tried everything from uninstalling both copies, and re-installing Pro 2, doing a system restore to a date before I installed Pro 2, eventually I did a complete HD reformat, and re-installed windows, I installed Pro 2, crossed my fingers and it launched fine.

    Now once I had the program open I imported the Settings, and Collection TSI's from my previous export, and the next time I launched it hung for another hour again.

    So using my deductive reasoning, I realized the problem occurred after importing the TSI's. I then realized that I had exported those settings from my previous version of Pro 1. So hopefully this gives someone enough info to help me figure out a solution to my problem. I have a gig on Friday, and I'd really like Pro 2 stable by then.

    I still don't understand however, how I was able to run it for two weeks with no problems?

    Thanks very much!

    Hardware Details:

    Operating System: Windows 7 Professional 64-bit (6.1, Build 7601)
    Service Pack 1
    System Manufacturer: Gateway
    System Model: NV50A
    BIOS: InsydeH2O Version V2.09
    Processor: AMD Phenom(tm) II N970 Quad-Core Processor (4
    CPUs), ~2.2GHz
    Memory: 4096MB RAM
    Available OS Memory: 3834MB RAM

  2. #2
    Tech Mentor Frank112916's Avatar
    Join Date
    Mar 2011
    Location
    Boston, MA
    Posts
    395

    Default

    probably some corruption in the .tsi or settings files. I had a problem once where traktor wouldn't even open once I can't remember exactly but deleting one of the files solves the problem.

    EDIT: Delete your config file.

    AND: Get a Mac

    Ha, Suck it both of you below me. /ninjaedit
    Last edited by Frank112916; 06-15-2011 at 12:28 AM.

  3. #3
    Tech Student
    Join Date
    Jun 2011
    Posts
    2

    Default

    OMG! I tried that before and it didn't do anything, but this time it totally worked. Thanks so much! off to set my setting by hand this time. You'ves eriously just resolved an issue I've been dealing with for weeks now. =)

  4. #4

    Default

    nb4mac
    /人◕‿‿◕人\
    --Its not the OS, It's the user--

  5. #5
    Tech Guru TommyQuiet's Avatar
    Join Date
    Oct 2009
    Location
    NorthWest,UK
    Posts
    1,440

    Default

    Quote Originally Posted by MuzicFreq View Post
    nb4mac
    beat me too it

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •